<!DOCTYPE html><html lang="nl" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><title>Review: Chilling Adventures of Sabrina: Part 3 | Pixel Vault</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="og:title" content="Chilling Adventures of Sabrina: Part 3" /><meta name="og:image" content="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41.jpg" /><meta name="og:type" content="article" /><meta name="og:description" content="Voor de mensen die net als ik uit de jaren 90 komen, is Sabrina een behoorlijk bekend fenomeen. We maakten namelijk al eens eerder kennis met de heks in Sabrina, the Teenage Witch. De Sabrina die eind" /><meta name="og:url" content="https://www.pixelvault.nl/review/review-sabrina-part-3/" /><meta name="6eba597799fab2b" content="d697ac62c2204cb655a5b47428272d88" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="apple-touch-icon" sizes="180x180" href="pixelvaultfavicon/apple-touch-icon.png?v=2"><link rel="icon" type="image/png" sizes="32x32" href="pixelvaultfavicon/favicon-32x32.png?v=2"><link rel="icon" type="image/png" sizes="16x16" href="https://www.pixelvault.nl/pixelvaultfavicon/favicon-16x16.png"><link rel="manifest" href="pixelvaultfavicon/site.webmanifest?v=2"><link rel="mask-icon" href="pixelvaultfavicon/safari-pinned-tab.svg?v=2" color="#000000"><meta name="msapplication-TileColor" content="#ffffff"><meta name="theme-color" content="#ffffff"><link rel="pingback" href="https://www.pixelvault.nl/xmlrpc.php" /><link href='https://fonts.googleapis.com/css?family=Montserrat:200' rel='stylesheet'>
<!--[if IE 9]><link rel="stylesheet" href="https://www.pixelvault.nl/wp-content/themes/gk_game/css/ie9.css" />
<![endif]-->
<!--[if lte IE 8]><link rel="stylesheet" href="https://www.pixelvault.nl/wp-content/themes/gk_game/css/ie8.css" /><div id="ie-toolbar"><div>Je gebruikt een versie van Internet Explorer die we niet ondersteunen. Werk alsjeblieft	<a href="http://windows.microsoft.com/en-us/internet-explorer/products/ie/home">je browser bij</a>
voor de beste gebruikers ervaring op onze website. Alvast bedankt.</div></div>
<![endif]-->
<!--[if lt IE 9]> <script src="https://www.pixelvault.nl/wp-content/themes/gk_game/js/html5shiv.js"></script> <script src="https://www.pixelvault.nl/wp-content/themes/gk_game/js/respond.js"></script> <![endif]--><style type="text/css">.gk-page{max-width:1150px}#gk-mainbody-columns>div>aside{width:33%}#gk-mainbody-columns>div>section{width:67%}#gk-content-wrap{width:100%}#gk-mainbody>article .content{width:100%}#gk-banner-left+#gk-banner-right{width:17.5%}#gk-banner-left{width:82.5%}#gk-bg{background-image:url('https://www.pixelvault.nl/wp-content/uploads/slices/background-home.png')!important}@media (min-width:1081px){#gk-mainmenu-collapse{height:auto!important}}</style> <script type="text/javascript">var thickboxL10n={"next":"Volgende >","prev":"< Vorige","image":"Afbeelding","of":"van","close":"Sluiten","noiframes":"Deze optie vereist inline vensters. Je hebt iFrames uitgeschakeld of je browser ondersteund ze niet.","loadingAnimation":"https://www.pixelvault.nl/wp-includes/js/thickbox/loadingAnimation.gif","closeImage":"https://www.pixelvault.nl/wp-includes/js/thickbox/tb-close.png"};</script> <script type='text/javascript'>function ctSetCookie(c_name,value,def_value){document.cookie=c_name+'='+escape(value)+'; path=/';}ctSetCookie('ct_checkjs','68fb329484e758e3e6a5f87781c1c568f1be268132ba28154411aeec909494c1','0');</script>  <script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <meta name="description" content="Sabrina is inmiddels alweer toe aan Part 3, wat belooft nog spannender te zijn dan de eerste twee delen. Je leest het in de review."/><link rel="canonical" href="https://www.pixelvault.nl/review/review-sabrina-part-3/" /><meta property="og:locale" content="nl_NL" /><meta property="og:type" content="article" /><meta property="og:title" content="Review: Chilling Adventures of Sabrina: Part 3 | Pixel Vault" /><meta property="og:description" content="Sabrina is inmiddels alweer toe aan Part 3, wat belooft nog spannender te zijn dan de eerste twee delen. Je leest het in de review." /><meta property="og:url" content="https://www.pixelvault.nl/review/review-sabrina-part-3/" /><meta property="og:site_name" content="Pixel Vault" /><meta property="article:tag" content="Chilling Adventures of Sabrina: Part 3" /><meta property="article:tag" content="Culture" /><meta property="article:tag" content="Netflix" /><meta property="article:tag" content="Review" /><meta property="article:tag" content="Sabrina" /><meta property="article:tag" content="serie" /><meta property="article:tag" content="Teenage Witch" /><meta property="article:tag" content="Witch" /><meta property="article:section" content="Review" /><meta property="article:published_time" content="2020-02-03T07:00:00+00:00" /><meta property="article:modified_time" content="2020-02-02T20:33:02+00:00" /><meta property="og:updated_time" content="2020-02-02T20:33:02+00:00" /><meta property="og:image" content="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41.jpg" /><meta property="og:image:secure_url" content="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="714" /><meta property="og:image:alt" content="Chilling Adventures of Sabrina | Pixel Vault" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Sabrina is inmiddels alweer toe aan Part 3, wat belooft nog spannender te zijn dan de eerste twee delen. Je leest het in de review." /><meta name="twitter:title" content="Review: Chilling Adventures of Sabrina: Part 3 | Pixel Vault" /><meta name="twitter:image" content="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pixelvault.nl\/","sameAs":[],"@id":"https:\/\/www.pixelvault.nl\/#organization","name":"Pixel Vault","logo":"https:\/\/d3swe5808molkg.cloudfront.net\/wp-content\/uploads\/2018\/05\/31160210\/logo.png"}</script> <link rel="amphtml" href="https://www.pixelvault.nl/review/review-sabrina-part-3/amp/" /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pixel Vault &raquo; Feed" href="https://www.pixelvault.nl/feed/" /><link rel="alternate" type="application/rss+xml" title="Pixel Vault &raquo; Reactiesfeed" href="https://www.pixelvault.nl/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Pixel Vault &raquo; Chilling Adventures of Sabrina: Part 3 Reactiesfeed" href="https://www.pixelvault.nl/review/review-sabrina-part-3/feed/" />
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link data-optimized='1' rel='stylesheet' id='gavern-normalize-css'  href='https://www.pixelvault.nl/min/57c79.css' type='text/css' media='all' /><link rel='stylesheet' id='gavern-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-template-css'  href='https://www.pixelvault.nl/min/dbd29.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-wp-css'  href='https://www.pixelvault.nl/min/564c2.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-stuff-css'  href='https://www.pixelvault.nl/min/1bd91.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-wpextensions-css'  href='https://www.pixelvault.nl/min/6795d.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-extensions-css'  href='https://www.pixelvault.nl/min/bbe55.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://www.pixelvault.nl/min/9dc11.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://www.pixelvault.nl/min/62be8.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://www.pixelvault.nl/min/60a2d.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-desktop-small-css'  href='https://www.pixelvault.nl/min/e0432.css' type='text/css' media='(max-width: 1280px)' /><link data-optimized='1' rel='stylesheet' id='gavern-tablet-css'  href='https://www.pixelvault.nl/min/b0385.css' type='text/css' media='(max-width: 1080px)' /><link data-optimized='1' rel='stylesheet' id='gavern-tablet-small-css'  href='https://www.pixelvault.nl/min/9c57d.css' type='text/css' media='(max-width: 820px)' /><link data-optimized='1' rel='stylesheet' id='gavern-mobile-css'  href='https://www.pixelvault.nl/min/d302c.css' type='text/css' media='(max-width: 580px)' /><link data-optimized='1' rel='stylesheet' id='gavern-style-css'  href='https://www.pixelvault.nl/min/9443e.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-override-css'  href='https://www.pixelvault.nl/min/30148.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gavern-thickbox-css'  href='https://www.pixelvault.nl/min/14a33.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.pixelvault.nl/min/c1ff3.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='custom-style-css'  href='https://www.pixelvault.nl/min/4cb19.css' type='text/css' media='all' /><style id='custom-style-inline-css' type='text/css'>.coygrid-title-font-family{font-family:Montserrat!important}.coygrid-title-large,.coygrid-title-medium,.coygrid-title-small{font-weight:400 !important;letter-spacing:1px !important;word-spacing:3px !important;text-transform:inherit}.coygrid-subtitle-font-family{font-family:inherit!important}.coygrid-border-all{border:1px solid #fff !important}.coygrid-prev,.coygrid-next{border-radius:35px !important}</style><link rel='stylesheet' id='coygrid_google-css'  href='https://fonts.googleapis.com/css?family=Montserrat:700' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='magnific-popup-au-css'  href='https://www.pixelvault.nl/min/c58d6.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='youtube-channel-css'  href='https://www.pixelvault.nl/min/4d18c.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='wp-pagenavi-css'  href='https://www.pixelvault.nl/min/ab13d.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='dashicons-css'  href='https://www.pixelvault.nl/min/2d0a5.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='thickbox-css'  href='https://www.pixelvault.nl/min/14a33.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/jquery.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/9ed1c.js'></script> <script type='text/javascript'>var ctPublic={"_ajax_nonce":"affaee1929","_ajax_url":"https:\/\/www.pixelvault.nl\/wp-admin\/admin-ajax.php"};</script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/b6188.js'></script> <script type='text/javascript'>var ctNocache={"ajaxurl":"https:\/\/www.pixelvault.nl\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.pixelvault.nl\/"};</script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/5bd65.js'></script> <script type='text/javascript'>var Cli_Data={"nn_cookie_ids":null};</script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/49bea.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/70920.js'></script> <link rel='https://api.w.org/' href='https://www.pixelvault.nl/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pixelvault.nl/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pixelvault.nl/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.pixelvault.nl/?p=84679' /><link rel="alternate" type="application/json+oembed" href="https://www.pixelvault.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pixelvault.nl%2Freview%2Freview-sabrina-part-3%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pixelvault.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pixelvault.nl%2Freview%2Freview-sabrina-part-3%2F&#038;format=xml" /> <script data-cfasync="false" type="text/javascript">dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["review"],"pageAttributes":["chilling-adventures-of-sabrina-part-3","culture","netflix","review","sabrina","serie","teenage-witch","witch"],"pagePostAuthor":"Rebecca Nieuwenhuis"});</script> <script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5KKMKMX');</script> <link href="https://www.pixelvault.nl/?opensearch_description=1" title="Pixel Vault" rel="search" type="application/opensearchdescription+xml" /><style type="text/css" id="wp-custom-css">#post-72131>figure>div>div.featured-image-category{display:none}.textfield input{width:70%;max-width:100%;padding:7px 14px}.textfield label{font-weight:600;margin-bottom:15px;width:190px}.spacing label{width:190px !important}.spacing{display:inline-block}.checkbox{float:left;width:100px}.checkbox label{display:block;position:relative;padding-left:0;margin:10px auto 0;width:60px;height:60px;cursor:pointer;font-size:22px;padding:5px;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;border:1px solid #f6f6f6;border-radius:5px}.checkbox input{opacity:0;height:0;width:0;cursor:pointer}.checkbox .platform{margin-top:5px;position:relative}.checkmark{position:absolute;top:5px;left:5px;height:60px;width:60px;margin:0 auto;display:block;margin:0;background-size:30px;background-position:47%;background-repeat:no-repeat;background-image:url(https://madpack.construction/intern/websitelatenmaken/inc/img/footer/conversieblack.png)}.row_column_label{display:inline-block;width:190px;vertical-align:top;margin-top:-10px}.row_column{display:inline-block;width:70%;margin-left:6px}.js-cm-submit-button{background-color:#0c77cc;background:#8c47f0;background:-moz-linear-gradient(-45deg,#8c47f0 0%,#004780 100%);background:-webkit-linear-gradient(-45deg,#8c47f0 0%,#004780 100%);background:linear-gradient(135deg,#8c47f0 0%,#004780 100%)}form.customize-unpreviewable select{cursor:all}.responsive-checkbox{display:inline-block}.responsive-checkbox label{padding-right:16px;padding-left:2px}@media only screen and (max-width:750px){.textfield label,.textfield input{width:100% !important}#subForm>p:nth-child(3)>label:nth-child(1),#subForm>p:nth-child(4)>label:nth-child(1){width:100% !important}.spacing{display:block !important}.responsive-checkbox{display:block}.row_column{width:100%;margin-left:auto}}section .content p{font-size:14px;line-height:1.8em}.archive .category,.frontpage .category{display:none !important}</style><link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css" /><style type="text/css">body,html,body input,body select,body textarea,#main-menu,#main-menu .sub-menu a,#gk-bottom2 .box .box-title,#gk-bottom3 .box .box-title,#gk-bottom2 .box h3,#gk-bottom3 .box h3,.box.advertisement .box-title{font-family:'Open Sans'}.btn,button,.button,.readon,.nav-btn a,.more-link,a.gk-button,input[type=button],input[type=submit],a.textLogo,#gk-login,.gk-popup h3,.box .box-title,.widget_wysija_cont .wysija-submit,.gk-is-wrapper-gk-game .figcaption h3,.gk-tabs-wrap>ol li,.gk-is-wrapper-gk-game figcaption h2,.gk-is-wrapper-gk-game figcaption p,#gk-head h2.gk-page a,#gk-head h2.gk-page,.video-block,.box.highlights .gk-nsp-highlights+a,#main-menu .menu-cols-2>.sub-menu>ul>li>a,#main-menu .menu-cols-3>.sub-menu>ul>li>a,#main-menu .menu-cols-4>.sub-menu>ul>li>a{font-family:'Montserrat'}h1,h2,h3,h4,h5,h6,#gk-menu-overlay-header,#gk-bottom3 .box.bigtitle .box-title>small,.box.bigtitle .box-title small,#gk-menu-overlay-content,.gk-nsp-art .readon,#reviews #comments ol.commentlist p.meta strong,.box.highlights .gk-nsp-highlights li:before,.box #wp-calendar caption{font-family:'Montserrat'}</style> <script type="text/javascript">$GK_PAGE_URL='https://www.pixelvault.nl';$GK_TMPL_URL='https://www.pixelvault.nl/wp-content/themes/gk_game';$GK_TMPL_NAME='game';$GK_MENU=[];$GK_MENU["mainmenu"]=[];$GK_MENU["mainmenu"]["animation"]="height_opacity";$GK_MENU["mainmenu"]["animation_speed"]="fast";$GK_MENU["topmenu"]=[];$GK_MENU["topmenu"]["animation"]="none";$GK_MENU["topmenu"]["animation_speed"]="normal";$GK_MENU["footermenu"]=[];$GK_MENU["footermenu"]["animation"]="none";$GK_MENU["footermenu"]["animation_speed"]="normal";</script> <link rel="apple-touch-icon" href="icon.png"/><link rel="apple-touch-icon" sizes="72x72" href="icon72.png"/><link rel="apple-touch-icon" sizes="114x114" href="icon144.png"/><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="#177db8"><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"><meta name="google-site-verification" content="16jza03YFfwaBW7uy7mCpjE6nT5gNiQ8JFH3x-6BAH8" /> <script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "https:/",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.pixelvault.nl/?s={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script> <meta name="google-site-verification" content="zxbERKGY8-otDnLBPN416j4mshRpsIkdPBprjU2lxJM" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-1234567891234567",enable_page_level_ads:true,overlays:{bottom:true}});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-84679 single-format-standard" data-tablet-width="1080" data-mobile-width="580"><header id="gk-top-bar" ><div class="gk-page" id="gk-header-nav">
<a href="https://www.pixelvault.nl"  >
<img src="https://www.pixelvault.nl/logo.png" alt="game nieuws" style="width: 195px;margin: 12px 0px 0px 10px;" /></a><div id="main-menu-mobile" class="menu-{menu slug}-container"><i class="fa fa-reorder"></i><select onchange="window.location.href=this.value;"><option value="#">Selecteer een pagina</option><option value="https://www.pixelvault.nl/review/"> Review</option><option value="https://www.pixelvault.nl/hands-on/"> Hands-on</option><option value="https://www.pixelvault.nl/preview/"> Preview</option><option value="https://www.pixelvault.nl/achtergrond/"> Achtergrond</option><option value="https://www.pixelvault.nl/achtergrond/afgestoft/">&mdash; Afgestoft</option><option value="https://www.pixelvault.nl/achtergrond/discussie/">&mdash; Discussie</option><option value="https://www.pixelvault.nl/indiecator/">&mdash; IndieCator</option><option value="https://www.pixelvault.nl/achtergrond/interview/">&mdash; Interview</option><option value="https://www.pixelvault.nl/achtergrond/opinie/">&mdash; Opinie</option><option value="https://www.pixelvault.nl/achtergrond/rondje-redactie/">&mdash; Rondje Redactie</option><option value="https://www.pixelvault.nl/achtergrond/tips/">&mdash; Tips</option><option value="https://www.pixelvault.nl/achtergrond/verslag/">&mdash; Verslag</option><option value="#"> Overig</option><option value="https://www.pixelvault.nl/achtergrond/video/">&mdash; Video</option><option value="https://www.pixelvault.nl/prijsvragen/">&mdash; Prijsvragen</option><option value="https://www.pixelvault.nl/nieuwsbrief-inschrijven/">&mdash; Nieuwsbrief</option><option value="https://www.pixelvault.nl/over-pixelvault/">&mdash; Over ons</option><option value="https://www.pixelvault.nl/crew/">&mdash; Crew</option><option value="https://www.pixelvault.nl/faq/">&mdash; F.A.Q.</option><option value="https://www.pixelvault.nl/advertenties-op-pixelvault/">&mdash; Adverteren</option><option value="https://www.pixelvault.nl/crew/versterken/">&mdash; Kom ons versterken</option><option value="https://www.pixelvault.nl/contactpagina/">&mdash; Contact</option></select></div>
<a href="wp-login.php?action=login" id="gk-login">Log in</a><div id ="gk-main-menu" ><nav class="gk-menu-wrap"><ul id="main-menu" class="menu gk_normal gk-menu-classic"><li id="menu-item-61593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61593"><a href="https://www.pixelvault.nl/review/">Review</a></li><li id="menu-item-61591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61591"><a href="https://www.pixelvault.nl/hands-on/">Hands-on</a></li><li id="menu-item-61592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61592"><a href="https://www.pixelvault.nl/preview/">Preview</a></li><li id="menu-item-61594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61594"><a href="https://www.pixelvault.nl/achtergrond/">Achtergrond</a><div class="sub-menu"><ul><li id="menu-item-61597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61597"><a href="https://www.pixelvault.nl/achtergrond/afgestoft/">Afgestoft</a></li><li id="menu-item-61598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61598"><a href="https://www.pixelvault.nl/achtergrond/discussie/">Discussie</a></li><li id="menu-item-65982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65982"><a href="https://www.pixelvault.nl/indiecator/">IndieCator</a></li><li id="menu-item-61599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61599"><a href="https://www.pixelvault.nl/achtergrond/interview/">Interview</a></li><li id="menu-item-61600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61600"><a href="https://www.pixelvault.nl/achtergrond/opinie/">Opinie</a></li><li id="menu-item-61601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61601"><a href="https://www.pixelvault.nl/achtergrond/rondje-redactie/">Rondje Redactie</a></li><li id="menu-item-61603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61603"><a href="https://www.pixelvault.nl/achtergrond/tips/">Tips</a></li><li id="menu-item-61604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61604"><a href="https://www.pixelvault.nl/achtergrond/verslag/">Verslag</a></li></ul></div></li><li id="menu-item-61613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61613"><a href="#">Overig</a><div class="sub-menu"><ul><li id="menu-item-61605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61605"><a href="https://www.pixelvault.nl/achtergrond/video/">Video</a></li><li id="menu-item-61606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61606"><a href="https://www.pixelvault.nl/prijsvragen/">Prijsvragen</a></li><li id="menu-item-79286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79286"><a href="https://www.pixelvault.nl/nieuwsbrief-inschrijven/">Nieuwsbrief</a></li><li id="menu-item-61612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61612"><a href="https://www.pixelvault.nl/over-pixelvault/">Over ons</a></li><li id="menu-item-61611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61611"><a href="https://www.pixelvault.nl/crew/">Crew</a></li><li id="menu-item-61610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61610"><a href="https://www.pixelvault.nl/faq/">F.A.Q.</a></li><li id="menu-item-61608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61608"><a href="https://www.pixelvault.nl/advertenties-op-pixelvault/">Adverteren</a></li><li id="menu-item-61607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61607"><a href="https://www.pixelvault.nl/crew/versterken/">Kom ons versterken</a></li><li id="menu-item-80914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80914"><a href="https://www.pixelvault.nl/contactpagina/">Contact</a></li></ul></div></li></ul></nav></div></div><div id="top_banner_container"><div id="top_banner">
<a href="https://www.pixelvault.nl/crew/versterken/">Kom de Pixel Vault-crew versterken.</a></div></div></header><div id="gk-bg"><style></style><div id="gk-head" ><h2 class="gk-page"></h2></div><div class="gk-page-wrap gk-page"><div id="skyscraper_adspace"></div><div id="gk-mainbody-columns"><div><section><div id="gk-content-wrap" ><section id="gk-mainbody"><article id="post-84679" class="post-84679 post type-post status-publish format-standard has-post-thumbnail hentry category-review tag-chilling-adventures-of-sabrina-part-3 tag-culture tag-netflix tag-review tag-sabrina tag-serie tag-teenage-witch tag-witch has-featured-image"><header><h1 class="entry-title"></h1></header><figure class="featured-image-article">
<img width="1280" height="714" src="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chilling Adventures of Sabrina | Pixel Vault" srcset="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41.jpg 1280w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41-287x160.jpg 287w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41-768x428.jpg 768w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41-710x396.jpg 710w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41-230x128.jpg 230w" sizes="(max-width: 1280px) 100vw, 1280px" /><div class="featured-image-block"><div class="featured-image-category">
Review</div><div class="featured-image-title-culture"><h1>
Chilling Adventures of Sabrina: Part 3</h1></div></div></figure><h2 class="content-subtitle">
<span>
De duivel in hoogsteigen persoon	    </span></h2><div class="article-meta-block"><ul class="gk-meta-post"><li class="date-mobile">
<time class="entry-date date updated" datetime="2020-02-03T08:00:00+01:00">
3 februari 2020	 			</time></li><li class="vcard author">
Door	 				<a class="url fn n" href="https://www.pixelvault.nl/author/rebecca/" title="Bekijk alle berichten van Rebecca Nieuwenhuis" rel="author" >Rebecca Nieuwenhuis</a></li><li class="category">
Geplaatst in	 				<a href="https://www.pixelvault.nl/review/" rel="category tag">Review</a></li><li class="gk-comments">
<a href="https://www.pixelvault.nl/review/review-sabrina-part-3/#respond"><span class="leave-reply">Laat een reactie achter</span></a></li><li class="bookmark">
<a href="https://www.pixelvault.nl/review/review-sabrina-part-3/" title="Permalink naar Chilling Adventures of Sabrina: Part 3" rel="bookmark">Permalink</a>
&nbsp;</li></ul></div><section class="content"><p><span style="font-weight: 400;">Voor de mensen die net als ik uit de jaren 90 komen, is Sabrina een behoorlijk bekend fenomeen. We maakten namelijk al eens eerder kennis met de heks in Sabrina, the Teenage Witch. De Sabrina die eind oktober 2018 een eerste deel kreeg op Netflix is daar echter de complete tegenhanger van. Humor maakt plaats voor duisternis, zwarte thema’s en flink wat ontmoetingen met de duivel. Inmiddels zijn we al toe aan Part 3 en het ziet er niet naar uit dat dit deel een lichtpuntje gaat bieden voor onze blonde heks.</span></p><p><i><span style="font-weight: 400;">Deze review bevat geen spoilers voor part 3 van Sabrina. Wel ga ik ervan uit dat je Part 1 en 2 gezien hebt ,want daar ga ik wel dieper op in.</span></i><span id="more-84679"></span></p><p><span style="font-weight: 400;">Het Greendale waarin Sabrina woont, lijkt een heel schattig dorp, maar niks is minder waar. Het dorp bevat veel geheimen die langzaamaan niet meer geheim kunnen blijven. Dat betekent dus kijkvoer voor ons en Part 3 moet dan ook nog spannender worden dan de eerste twee delen.</span></p><h2>Het verhaal gaat door..</h2><p><span style="font-weight: 400;">Als ik eerlijk ben, was ik totaal niet onder de indruk van de eerste nieuwe afleveringen van Sabrina. Ik heb wel doorgekeken, maar vond het aan de saaie kant en moest me door de afleveringen heen slepen. Het was duidelijk dat de opbouw richting een goed verhaal bezig was, maar toch vond ik het veel te lang duren eer er echt iets gebeurde. Toch begon ik aan Part 2 en dit deel wist me blij te verrassen. De duivel begon nu echt een prominente rol in te nemen en dat maakte de boel net wat spannender.</span></p><p><img class="aligncenter size-full wp-image-84675" src="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212624/Naamloos3.jpg" alt="Chilling Adventures of Sabrina | Pixel Vault" width="1278" height="724" srcset="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212624/Naamloos3.jpg 1278w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212624/Naamloos3-282x160.jpg 282w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212624/Naamloos3-768x435.jpg 768w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212624/Naamloos3-710x402.jpg 710w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212624/Naamloos3-230x130.jpg 230w" sizes="(max-width: 1278px) 100vw, 1278px" /></p><p><span style="font-weight: 400;">De onthulling dat Sabrina de dochter van de duivel is, zorgde dan ook voor flink wat consternatie bij ons thuis. Haar krachten die een toppunt bereikten, waren een pareltje om naar te kijken en het beloofde dan ook heel veel. Part 3 gaat vrolijk verder waar het tweede stuk eindigde en Sabrina heeft maar één missie voor ogen. Het redden van Nicholas Scratch, die nu zijn dagen slijt in de hel.</span></p><p><span style="font-weight: 400;">Als je denkt dat dit het enige probleem is waar Sabrina in dit deel tegenaan loopt, dan heb je dat natuurlijk helemaal mis. De duistere kerk waar ze deel van uitmaakt is diens krachten verloren en stelt dus niet zoveel meer voor op heksenvlak. Dit is wel een heel beroerde tijd om geen krachten meer te hebben, want iets oerouds staat voor de deuren van Greendale en is niet van plan te wachten tot er opengedaan wordt.</span></p><h2>Spanning tot en met</h2><p><span style="font-weight: 400;">De serie kwam tijdens Part 2 pas echt op gang en als ik daar nog niet om was, had het derde deel dat wel gedaan. De makers hebben hun uiterste best gedaan om ons op het puntje van onze stoel te zetten tijdens het kijken en dat is ze gelukt. Het nieuwe stuk brengt veel spanning met zich mee en het was dan ook geen straf dat Part 3 precies voor een weekend verscheen.</span></p><p><img class="aligncenter size-full wp-image-84676" src="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212626/Naamloos2.jpg" alt="Chilling Adventures of Sabrina | Pixel Vault" width="1273" height="723" srcset="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212626/Naamloos2.jpg 1273w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212626/Naamloos2-282x160.jpg 282w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212626/Naamloos2-768x436.jpg 768w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212626/Naamloos2-710x403.jpg 710w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212626/Naamloos2-230x131.jpg 230w" sizes="(max-width: 1273px) 100vw, 1273px" /></p><p><span style="font-weight: 400;">Gelukkig is niet alles kommer en kwel in Greendale en krijgen onze favoriete tieners ook te maken met problemen waarmee veel mensen van die leeftijd mee te maken krijgen. Verliefdheid, seksualiteit en buitenschoolse activiteiten zijn in deze nieuwe afleveringen niet vreemd en dat maakt de variatie prettig. Af en toe is het wel fijn als je van dat stoelpuntje weer even rustig op het volledige zitvlak kan gaan zitten.</span></p><h2>Alsof ze ervoor betaald worden</h2><p><span style="font-weight: 400;">De acteurs en actrices die de serie aandoen, weten opnieuw hun mannetje te staan. Kiernan Shipka zet een zeer overtuigende Sabrina neer en aangevuld met mensen als Ross Lynch (Harvey), Lachlan Watson (Theo Putnam), Jaz Sinclair (Roz) en Gavin Leatherwood (Nicholas) vormt ze een goed team. Vooral de laatstgenoemde mag wel even wat extra kudo’s krijgen. Nicholas heeft het heel zwaar op dit moment en wordt verscheurd door tweestrijd. Dit weet acteur Leatherwood heel sterk neer te zetten.</span></p><p><span style="font-weight: 400;">Ook wil ik Jonathan Whitesell even in het zonnetje zetten. Sommigen kennen hem wellicht al van Riverdale, waarin hij ook een rol vertolkte. Hij is nu terug in Greendale als Robin. Ook hij ervaart een tweestrijd wanneer hij binnen de vriendengroep van Sabrina komt. Hoe Whitesell dit uitbeeldt is erg goed en op sommige momenten zie je de pijn op zijn gezicht weergegeven. Een sterk staaltje acteerwerk. </span></p><p><img class="aligncenter size-full wp-image-84674" src="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212623/Naamloos4.jpg" alt="Chilling Adventures of Sabrina | Pixel Vault" width="1280" height="724" srcset="https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212623/Naamloos4.jpg 1280w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212623/Naamloos4-283x160.jpg 283w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212623/Naamloos4-768x434.jpg 768w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212623/Naamloos4-710x402.jpg 710w, https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212623/Naamloos4-230x130.jpg 230w" sizes="(max-width: 1280px) 100vw, 1280px" /></p><h2>Onder de indruk</h2><p><span style="font-weight: 400;">Ik ben ontzettend onder de indruk van het derde deel van Sabrina. Het is vreselijk spannend en wist me veel meer te boeien dan de eerste delen. Er gebeurt veel op het scherm en scène na scène wisselt zich op hoog tempo af, waardoor het ook boeiend blijft. Ik heb dan ook geen minpunten te noemen voor deze serie. Wel moet je er even goed voor gaan zitten met afleveringen van een uur. Maar met een lekker dekentje op de bank is dat natuurlijk nooit heel erg. Een zwaar leven kun je het althans niet noemen.</span></p>
<br style="clear: both;" /><div id="reviewblock_new"><div id="reviewblock_photo" style="background-image: url(https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212623/Naamloos4.jpg)"></div><div id="reviewblock_text"><div id="reviewblock_text_title">Conclusie</div>
Sabrina: Part 3 borduurt voort op de gebeurtenissen van deel 1 en 2 en pakt op hoog tempo door. De spanning bereikt nieuwe hoogtepunten en het is dan ook lastig om de serie even naast je neer te leggen. Om je niet volledig in spanning te houden, zien we ook wat tienerdrama voor de afwisseling. Bingewatchen is bijna de enige optie voor deze serie.</div></div><div id="reviewblock_new_parttwo"><div id="review_partone"><div id="review_pro"><h3 class="review-title white">Goed!</h3><ul id="review_list_pro"><li>Ontzettend veel spanning</li><li>Ook lekker wat tienerdrama</li><li>Boduurt voort op Part 2</li><li>Goed acteerwerk</li></ul></div><div id="review_con"><h3 class="review-title black">Wat minder...</h3><ul id="review_list_con"><li>gewoon gaan kijken joh</li></ul></div></div><div id="review_parttwo"><div id="review_pro_two"><h3 class="review-title white" id="prothumb">Wel zien als...</h3>
je gek bent van hekserij en spanning</div><div id="review_con_two"><h3 class="review-title black" id="conthumb">Niet zien als...</h3>
je liever naar een komedie kijkt</div></div></div><br/>
<br><h5>Tags:</h5><div class="tag"><ul><li><a href="https://www.pixelvault.nl/tag/chilling-adventures-of-sabrina-part-3/" rel="tag">Chilling Adventures of Sabrina: Part 3</a></li><li><a href="https://www.pixelvault.nl/tag/culture/" rel="tag">Culture</a></li><li><a href="https://www.pixelvault.nl/tag/netflix/" rel="tag">Netflix</a></li><li><a href="https://www.pixelvault.nl/tag/review/" rel="tag">Review</a></li><li><a href="https://www.pixelvault.nl/tag/sabrina/" rel="tag">Sabrina</a></li><li><a href="https://www.pixelvault.nl/tag/serie/" rel="tag">serie</a></li><li><a href="https://www.pixelvault.nl/tag/teenage-witch/" rel="tag">Teenage Witch</a></li><li><a href="https://www.pixelvault.nl/tag/witch/" rel="tag">Witch</a></li></ul></div><br></section></article></section><section id="comments" class="nocomments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Geef een reactie <small><a rel="nofollow" id="cancel-comment-reply-link" href="/review/review-sabrina-part-3/#respond" style="display:none;">Reactie annuleren</a></small></h3><form action="https://www.pixelvault.nl/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Het e-mailadres wordt niet gepubliceerd.</span> Vereiste velden zijn gemarkeerd met <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Reactie</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Naam <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">E-mail <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Reactie plaatsen" /> <input type='hidden' name='comment_post_ID' value='84679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type='hidden' id='ct_checkjs_d395771085aab05244a4fb8fd91bf4ee' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action:'apbct_js_keys__get'},{callback:apbct_js_keys__set_input_value,input_name:'ct_checkjs_d395771085aab05244a4fb8fd91bf4ee'});},1000);</script> </form></div></section><!--[if IE 8]><div class="ie8clear"></div>
<![endif]--></div></section><aside id="gk-sidebar"><div id="search-2" class="box  widget_search"><form method="get" id="searchform" action="https://www.pixelvault.nl/">
<label for="s">Zoeken</label>
<input type="text" class="field" name="s" id="s" placeholder="Zoeken ..." value="" />
<input type="submit" id="searchsubmit" value="Zoeken" /></form></div><div id="text-11" class="box  widget_text"><div class="textwidget"><p><a id="discord" href=" https://discord.gg/aa29TBd" target="_blank" rel="noopener"><img src="https://www.pixelvault.nl/wp-content/uploads/slices/discord.png" alt="game-nieuws-op-discord" /></a></p><p><span style="font-weight: bold; color: black; font-size: 15px;">Of volg ons op&#8230;</span><br />
<a style="display: inline-block; margin-right: 8px; margin-top: 8px;" href="https://www.facebook.com/pxlvlt" target="_blank" rel="noopener"><img src="https://www.pixelvault.nl/img/icons/social/facebook.png" alt="pixel-vault" /></a><a style="display: inline-block; margin-right: 8px; margin-top: 8px;" href="https://twitter.com/pxlvlt" target="_blank" rel="noopener"><img src="https://www.pixelvault.nl/img/icons/social/twitter.png" alt="game-nieuws" /></a><a style="display: inline-block; margin-right: 8px; margin-top: 8px;" href="https://www.instagram.com/pxlvlt/" target="_blank" rel="noopener"><img src="https://www.pixelvault.nl/img/icons/social/instagram.png" alt="gamenieuws" /></a><a style="display: inline-block; margin-right: 8px; margin-top: 8px;" href="https://www.youtube.com/pixelvault" target="_blank" rel="noopener"><img src="https://www.pixelvault.nl/img/icons/social/youtube.png" alt="pixel-vault" /></a></p></div></div><div id="recent-posts-2" class="box  widget_recent_entries"><h3 class="box-title">Recente artikelen</h3><ul><li>
<a href="https://www.pixelvault.nl/review/review-sabrina-part-3/">Chilling Adventures of Sabrina: Part 3</a></li><li>
<a href="https://www.pixelvault.nl/achtergrond/bioscoop-film-februari-2020/">Deze bioscoopfilms komen uit in februari 2020</a></li><li>
<a href="https://www.pixelvault.nl/review/dragon-ball-z-kakarot-2/">Dragon Ball Z: Kakarot</a></li><li>
<a href="https://www.pixelvault.nl/preview/preview-overwatch-2/">Overwatch 2</a></li><li>
<a href="https://www.pixelvault.nl/achtergrond/hoe-staat-het-met-for-honor/">Hoe staat het met For Honor?</a></li></ul></div><div id="advads_ad_widget-2" class="box   onlyDesktop gamec-widget"><div class="gamec-sidebar-300-x-250" id="gamec-2013839670"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;"
data-ad-client="ca-pub-3768744639167738"
data-ad-slot="8154280608"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div id="text-13" class="box  widget_text"><div class="textwidget"><p></p></div></div><div id="text-12" class="box   onlyDesktop widget_text"><div class="textwidget"><p></p></div></div><div id="advads_ad_widget-3" class="box   onlyDesktop gamec-widget"><div class="gamec-sidebar-300-x-600" id="gamec-1519546694"><div style="text-align: center; " id="gamec-462502287"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;"
data-ad-client="ca-pub-3768744639167738"
data-ad-slot="9141093408"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div><div id="text-10" class="box  color-bg1 onlyDesktop widget_text"><div class="textwidget"><p></p></div></div>
<!--[if IE 8]><div class="ie8clear"></div>
<![endif]--></aside></aside>
<!--[if IE 8]><div class="ie8clear"></div>
<![endif]--></div></div></div></div> <script type="application/ld+json">
	{
	  "@context": "https://www.pixelvault.nl/",
	  "@type": "Review",
	  "itemReviewed": {
	    "@type": "Thing",
	    "image": "https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2020/02/02212715/Naamloos41.jpg",
	    "name": "Chilling Adventures of Sabrina: Part 3",
	    "subname": " De duivel in hoogsteigen persoon"
	  },
	 
	  "author": {
	    "@type": "Person",
	    "name": "Rebecca Nieuwenhuis"
	  },
	  
  	  "publisher": {
      "@type":"Organization",
      "name": "Pixel Vault",
      "logo": {
          "@type": "ImageObject",
          "url": "https://d3swe5808molkg.cloudfront.net/wp-content/uploads/2019/01/11160123/logo-tiny.png",
          "width": 245,
          "height": 60
          }
      }
	}
	</script> <footer id="gk-footer"><div class="gk-page"><ul id="footer-menu" class="menu gk_normal gk-menu-classic"><li id="menu-item-79256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://www.pixelvault.nl/contactpagina/">Contact</a></li><li id="menu-item-4840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4840"><a href="https://www.pixelvault.nl/over-pixelvault/">Over Pixel Vault</a></li><li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4863"><a href="https://www.pixelvault.nl/faq/">FAQ</a></li><li id="menu-item-36181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36181"><a href="https://www.pixelvault.nl/huisregels/">Huisregels</a></li><li id="menu-item-53282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53282"><a href="https://www.pixelvault.nl/crew/">Crew</a></li><li id="menu-item-4839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4839"><a href="https://www.pixelvault.nl/crew/versterken/">Kom Pixel Vault versterken</a></li><li id="menu-item-79257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://www.pixelvault.nl/nieuwsbrief-inschrijven/">Nieuwsbrief</a></li></ul><div itemscope="" itemtype="https://schema.org/ProfessionalService">
<img itemprop="image" src="https://www.pixelvault.nl/logo.png" alt="pixel vault: game nieuws" style="display:none;">
<span itemprop="name" style="">Pixel Vault</span> - Copyright 2011 - &copy; 2020			  <a itemprop="url" href="https://www.pixelvault.nl" style="display:none;"/>Pixel Vault</a></div><br/><br/></div></footer><div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:'',status:true,cookie:true,xfbml:true});};(function(d){var js,id='facebook-jssdk',ref=d.getElementsByTagName('script')[0];if(d.getElementById(id)){return;}
js=d.createElement('script');js.id=id;js.async=true;js.src="//connect.facebook.net/nl_NL/all.js";ref.parentNode.insertBefore(js,ref);}(document));</script> <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang:'nl-NL'}</script> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> <script>var advanced_ads_ga_UID='UA-37619326-1';var advanced_ads_ga_anonymIP=true;advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="cookie-law-info-bar"><span>Deze site maakt gebruik van analytische cookies om jouw ervaring op onze website te verbeteren door middel van geanonimiseerde gegevens die verzamelt worden via Google Analytics. Hebben wij jouw toestemming voor het plaatsen van extra tracking cookies die zijn toegelicht in onze <a href="https://www.pixelvault.nl/privacy-policy" id="CONSTANT_OPEN_URL"  class="cli-plugin-main-link"  >privacy policy</a> <a href="#"  class="cookie_action_close_header medium cli-plugin-button cli-plugin-main-button" >Ja</a><a href="#" class="cookie_action_close_header_reject medium cli-plugin-button cli-plugin-main-button-reject" >Nee</a> </span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div> <script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#5623b2","border":"#000","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#ffffff","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":true,"show_once":"3500"}'});});</script> <script type="text/javascript">window.addEventListener('DOMContentLoaded',function(){function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});});</script> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KKMKMX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/85bdb.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/cef18.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/3d836.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/c7de5.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/d48f5.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/e9a1f.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/3f6fd.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/e8a88.js'></script> <script type='text/javascript'>var thickboxL10n={"next":"Volgende >","prev":"< Vorige","image":"Afbeelding","of":"van","close":"Sluiten","noiframes":"Deze functie vereist inline-frames. Je hebt inline-frames uitgeschakeld of de browser ondersteunt ze niet.","loadingAnimation":"https:\/\/www.pixelvault.nl\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/e9a1f.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/0de1f.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.pixelvault.nl/min/5271a.js'></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2020-02-03 16:27:56 -->
<!-- Page generated by LiteSpeed Cache 2.5.1 on 2020-02-03 17:27:56 -->