<!doctype html>


<html lang="nl" class="no-js">
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->

<title>Review: Razer Kraken X Mercury - Voert de druk op | Pixel Vault</title>

<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.pixelvault.nl/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.pixelvault.nl/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.pixelvault.nl/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.pixelvault.nl/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.pixelvault.nl/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Razer heeft de Kraken X een nieuw hagelwit kleurtje gegeven, maar is dat voldoende om de hoofdtelefoon relevant te houden?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Razer Kraken X Mercury - Voert de druk op | Pixel Vault" />
<meta property="og:description" content="Razer heeft de Kraken X een nieuw hagelwit kleurtje gegeven, maar is dat voldoende om de hoofdtelefoon relevant te houden?" />
<meta property="og:url" content="https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury" />
<meta property="og:site_name" content="Pixel Vault" />
<meta property="article:publisher" content="https://www.facebook.com/pxlvlt/" />
<meta property="article:tag" content="gear" />
<meta property="article:tag" content="headset" />
<meta property="article:tag" content="hoofdtelefoon" />
<meta property="article:tag" content="Kraken X" />
<meta property="article:tag" content="Razer" />
<meta property="article:section" content="Review" />
<meta property="og:image" content="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Razer-Kraken-X-Mercury.jpg" />
<meta property="og:image:secure_url" content="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Razer-Kraken-X-Mercury.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Razer heeft de Kraken X een nieuw hagelwit kleurtje gegeven, maar is dat voldoende om de hoofdtelefoon relevant te houden?" />
<meta name="twitter:title" content="Review: Razer Kraken X Mercury - Voert de druk op | Pixel Vault" />
<meta name="twitter:site" content="@pxlvlt" />
<meta name="twitter:image" content="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Razer-Kraken-X-Mercury.jpg" />
<meta name="twitter:creator" content="@pxlvlt" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pixelvault.nl/#organization","name":"Pixel Vault","url":"https://www.pixelvault.nl/","sameAs":["https://www.facebook.com/pxlvlt/","https://www.instagram.com/pxlvlt/","https://www.linkedin.com/feed/","https://www.youtube.com/user/GameCensor","https://twitter.com/pxlvlt"],"logo":{"@type":"ImageObject","@id":"https://www.pixelvault.nl/#logo","inLanguage":"nl","url":"https://cdn.pixelvault.nl/wp-content/uploads/2020/01/PVLogo.jpg","width":"320","height":"320","caption":"Pixel Vault"},"image":{"@id":"https://www.pixelvault.nl/#logo"}},{"@type":"WebSite","@id":"https://www.pixelvault.nl/#website","url":"https://www.pixelvault.nl/","name":"Pixel Vault","inLanguage":"nl","description":"Jouw checkpoint voor alles geek | Game - Gear - Culture","publisher":{"@id":"https://www.pixelvault.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pixelvault.nl/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury#primaryimage","inLanguage":"nl","url":"https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Razer-Kraken-X-Mercury.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury#webpage","url":"https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury","name":"Review: Razer Kraken X Mercury - Voert de druk op | Pixel Vault","isPartOf":{"@id":"https://www.pixelvault.nl/#website"},"inLanguage":"nl","primaryImageOfPage":{"@id":"https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury#primaryimage"},"datePublished":"2020-05-27T06:00:15+00:00","dateModified":"2020-05-26T06:48:59+00:00","description":"Razer heeft de Kraken X een nieuw hagelwit kleurtje gegeven, maar is dat voldoende om de hoofdtelefoon relevant te houden?","potentialAction":[{"@type":"ReadAction","target":["https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury"]}]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Pixel Vault &raquo; Feed" href="https://www.pixelvault.nl/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pixel Vault &raquo; Reactiesfeed" href="https://www.pixelvault.nl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pixel Vault &raquo; Razer Kraken X Mercury Reactiesfeed" href="https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://www.pixelvault.nl/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pixelvault.nl/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pixelvault.nl/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='crp-public-css'  href='https://www.pixelvault.nl/wp-content/plugins/custom-related-posts/dist/public.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pzz-public-css'  href='https://www.pixelvault.nl/wp-content/plugins/linkpizza-manager/public/css/pzz-public.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.pixelvault.nl/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.pixelvault.nl/wp-content/themes/salient/css/rgs.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.pixelvault.nl/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.pixelvault.nl/wp-content/themes/salient/style.css?ver=8.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox-css'  href='https://www.pixelvault.nl/wp-content/themes/salient/css/jquery.fancybox.css?ver=9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.pixelvault.nl/wp-content/themes/salient/css/ie8.css?ver=5.2.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.pixelvault.nl/wp-content/themes/salient/css/responsive.css?ver=8.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.pixelvault.nl/wp-content/themes/salient/css/ascend.css?ver=8.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.pixelvault.nl/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.pixelvault.nl/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.pixelvault.nl/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.7.3' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://www.pixelvault.nl/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://www.pixelvault.nl/wp-content/plugins/highlight-and-share/css/highlight-and-share-black.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.pixelvault.nl/wp-content/plugins/js_composer_salient/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800&#038;ver=1590602455' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://www.pixelvault.nl/wp-content/plugins/complianz-gdpr/assets/css/cookieconsent.min.css?ver=4.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"nl","strings":{"mejs.install-flash":"Je gebruikt een browser die geen Flash Player heeft ingeschakeld of ge\u00efnstalleerd. Zet de Flash Player-plugin aan of download de nieuwste versie van https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Volledig scherm uitzetten","mejs.fullscreen-on":"Volledig scherm","mejs.download-video":"Video downloaden","mejs.fullscreen":"Volledig scherm","mejs.time-jump-forward":["Ga 1 seconde vooruit","Ga %1 seconden vooruit"],"mejs.loop":"Loop aan-\/uitzetten ","mejs.play":"Afspelen","mejs.pause":"Pauzeren","mejs.close":"Sluiten","mejs.time-slider":"Tijdschuifbalk","mejs.time-help-text":"Gebruik de Links\/Rechts-pijltoetsen om \u00e9\u00e9n seconde vooruit te spoelen, Omhoog\/Omlaag-pijltoetsen om tien seconden vooruit te spoelen.","mejs.time-skip-back":["1 seconde terugspoelen","Ga %1 seconden terug"],"mejs.captions-subtitles":"Ondertitels","mejs.captions-chapters":"Hoofdstukken","mejs.none":"Geen","mejs.mute-toggle":"Geluid aan-\/uitzetten","mejs.volume-help-text":"Gebruik Omhoog\/Omlaag-pijltoetsen om het volume te verhogen of te verlagen.","mejs.unmute":"Geluid aan","mejs.mute":"Afbreken","mejs.volume-slider":"Volumeschuifbalk","mejs.video-player":"Videospeler","mejs.audio-player":"Audiospeler","mejs.ad-skip":"Advertentie overslaan","mejs.ad-skip-info":["Overslaan in 1 seconde","Overslaan in %1 seconden"],"mejs.source-chooser":"Bron kiezen","mejs.stop":"Stoppen","mejs.speed-rate":"Snelheidsniveau","mejs.live-broadcast":"Live uitzending","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanees","mejs.arabic":"Arabisch","mejs.belarusian":"Wit-Russisch","mejs.bulgarian":"Bulgaars","mejs.catalan":"Catalaans","mejs.chinese":"Chinees","mejs.chinese-simplified":"Chinees (Versimpeld)","mejs.chinese-traditional":"Chinees (Traditioneel)","mejs.croatian":"Kroatisch","mejs.czech":"Tsjechisch","mejs.danish":"Deens","mejs.dutch":"Nederlands","mejs.english":"Engels","mejs.estonian":"Estlands","mejs.filipino":"Filipijns","mejs.finnish":"Fins","mejs.french":"Frans","mejs.galician":"Galicisch","mejs.german":"Duits","mejs.greek":"Grieks","mejs.haitian-creole":"Ha\u00eftiaans Creools","mejs.hebrew":"Hebreeuws","mejs.hindi":"Hindi","mejs.hungarian":"Hongaars","mejs.icelandic":"IJslands","mejs.indonesian":"Indonesisch","mejs.irish":"Iers","mejs.italian":"Italiaans","mejs.japanese":"Japans","mejs.korean":"Koreaans","mejs.latvian":"Lets","mejs.lithuanian":"Litouws","mejs.macedonian":"Macedonisch","mejs.malay":"Maleis","mejs.maltese":"Maltees","mejs.norwegian":"Noors","mejs.persian":"Perzisch","mejs.polish":"Pools","mejs.portuguese":"Portugees","mejs.romanian":"Roemeens","mejs.russian":"Russisch","mejs.serbian":"Servisch","mejs.slovak":"Slovaaks","mejs.slovenian":"Sloveens","mejs.spanish":"Spaans","mejs.swahili":"Swahili","mejs.swedish":"Zweeds","mejs.tagalog":"Tagalog","mejs.thai":"Thais","mejs.turkish":"Turks","mejs.ukrainian":"Oekra\u00efens","mejs.vietnamese":"Vietnamees","mejs.welsh":"Wels","mejs.yiddish":"Jiddisch"}};
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.pixelvault.nl/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pixelvault.nl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pixelvault.nl/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='https://www.pixelvault.nl/?p=29384' />

        <script>
	                    	        
            (function(p,z,Z){
                z=p.createElement("script");z.async=1;
                z.src="//pzz.io/pzz"+".js?uid=53441&host="+p.domain;
                (p.head||p.documentElement).insertBefore(z,Z);
            })(document);
        </script>
        <script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.pixelvault.nl/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- CSS -->
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css"/>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.min.css"/>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KKMKMX');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://cdn.pixelvault.nl/wp-content/uploads/2020/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.pixelvault.nl/wp-content/uploads/2020/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.pixelvault.nl/wp-content/uploads/2020/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.pixelvault.nl/wp-content/uploads/2020/04/cropped-favicon-270x270.png" />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1590473984995{margin-top: 30px !important;}.vc_custom_1590474007642{margin-top: 30px !important;}.vc_custom_1590474037318{margin-top: 30px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
 

</head>


<body data-rsssl=1 data-cmplz=1 class="review-template-default single single-review postid-29384 review  gear razer-kraken-x-mercury ascend wpb-js-composer js-comp-ver-5.4.7 vc_responsive views-template-template-for-nieuws-berichten" data-footer-reveal="false" data-header-format="default" data-boxed-style="" data-header-breakpoint="1000" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="fullscreen-alt" data-user-set-ocm="1" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="custom"  data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KKMKMX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<progress class="progressBar" max="0" value="0"></progress>


	<div class="single-post-header-image-container">
		<div class="single-post-header-image" style="background-image: url('https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Razer-Kraken-X-Mercury.jpg ');"></div>
		<div class="single-post-image-overlay"></div>
		<div class="single-post-image-overlay-second"></div>
		<div class="single-post-image-overlay-third"></div>
	</div>
<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard"><div class="loading-icon none"><div class="material-icon">
										<div class="spinner">
											<div class="right-side"><div class="bar"></div></div>
											<div class="left-side"><div class="bar"></div></div>
										</div>
										<div class="spinner color-2">
											<div class="right-side"><div class="bar"></div></div>
											<div class="left-side"><div class="bar"></div></div>
										</div>
									</div></div></div> <div id="header-space" data-header-mobile-fixed='1'></div> 
<div id="header-outer" data-has-menu="true" data-transparent-header="true" data-remove-border="false" class="transparent" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#010b12" data-format="default" data-permanent-transparent="true" data-megamenu-rt="0" data-remove-fixed="0" data-cart="false" data-transparency-option="1" data-box-shadow="small" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="50" data-m-logo-height="45" data-padding="28" data-header-resize="1">
	
		
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="https://www.pixelvault.nl" >

						<img class="stnd " alt="Pixel Vault" src="https://cdn.pixelvault.nl/wp-content/uploads/2019/07/logo-pixelvault.png"  /><img class="starting-logo "  alt="Pixel Vault" src="https://cdn.pixelvault.nl/wp-content/uploads/2019/07/logo-pixelvault.png"  /><img class="starting-logo dark-version "  alt="Pixel Vault" src="https://cdn.pixelvault.nl/wp-content/uploads/2019/07/logo-pixelvault.png"  /> 

					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last test">
					
											<div class="custom-menu mobile-icon fullscreen-alt" data-icon-animation="simple-transform">
							<div> <a href="" class="closed"> 
								<span class="hamburger-custom game-gradient"></span>
											<span class="hamburger-custom gear-gradient"></span>
											<span class="hamburger-custom culture-gradient"></span> 
								<img class="close-custom" src="https://cdn.pixelvault.nl/wp-content/uploads/2019/07/close.png">
							 </a> </div> 
       					</div>
																<li id="search-btn" class="mobile-search-custom"><div><a href="#searchbox"><span aria-hidden="true"><img src="/wp-content/uploads/2020/03/search_pixelvault.png"></span></a></div> </li>
										
					
					<nav>

						

													<ul class="buttons" data-user-set-ocm="1">

								

																	<li class="custom-menu" data-icon-animation="simple-transform">
										<div> <a href="" class="closed"> <span class="hamburger-custom game-gradient"></span>
											<span class="hamburger-custom gear-gradient"></span>
											<span class="hamburger-custom culture-gradient"></span>
											<img class="close-custom" src="https://cdn.pixelvault.nl/wp-content/uploads/2019/07/close.png"></a> </div> 
	       							</li>

																											<li id="search-btn"><div><a href="#searchbox"><span aria-hidden="true"><img src="/wp-content/uploads/2020/03/search_pixelvault.png"></span></a></div> </li>
																</ul>
						
													<ul class="sf-menu">	
								<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-52"><a href="https://www.pixelvault.nl/kom-ons-versterken">Kom ons versterken</a></li>
							</ul>
											</nav>

					
										
				</div><!--/span_9-->

				
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->



<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="inner-wrap">

			     	<div class="col span_12">
				      	<form action="https://www.pixelvault.nl/" method="GET">
				      		 
				      			<input type="text" name="s"  value="Begin met typen om te zoeken..." data-placeholder="Begin met typen om te zoeken..." autocomplete="off" />
				      						      	</form>
								
				      	<span><i>Druk op enter om te zoeken</i></span>			        </div><!--/span_12-->

			    </div><!--/inner-wrap-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#">
		     	<span class="icon-salient-x" aria-hidden="true"></span>		     	</a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer--> 


<div id="ajax-content-wrap">









<div class="container-wrap  no-sidebar">

	<div class="container main-content">
		
					
			
					<div class="row heading-title hentry" data-header-style="default">
						<div class="col span_12 section-title blog-title">
														<h1 class="entry-title">Razer Kraken X Mercury</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://www.pixelvault.nl/author/kevin/" title="Berichten van Kevin Rombouts" rel="author">Kevin Rombouts</a></span></span><!--
  								--><span class="meta-date date updated">27 mei 2020</span><!--
								--><span class="meta-category"><a href="https://www.pixelvault.nl/category/review/">Review</a></span> 							</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
															<div id="single-meta" data-sharing="0">
									<ul>
										
										<li class="meta-comment-count">
											<a href="https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
										</li>
										
									 	<li>
									   		<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-29384" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i></div><span class="nectar-love-count">0</span></a></span>									   	</li>

										
										
			
									</ul>
									
									
								</div><!--/single-meta-->

														</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div class="post-area col  span_12 col_last">
<article id="post-29384" class="regular post-29384 review type-review status-publish has-post-thumbnail category-review tag-gear tag-headset tag-hoofdtelefoon tag-kraken-x tag-razer pilaar-gear  gear razer-kraken-x-mercury">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
										
										
				   
					<div class="has-content-area" data-url="https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury" data-title="Razer Kraken X Mercury">
		<div id="fws_5eceaadac0891"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container "  style="padding-top: 10vhpx; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="bootstrap-brendly">
<div class="row">
<div class="col-md-offset-2 col-md-8 col-xs-offset-0 col-xs-12">
<div class="post-header-content">
<p class="post-pilaar game gear culture">Review</p>
<p class="post-leestijd"><!-- Generator: Adobe Illustrator 21.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 448.2 306.7" style="enable-background:new 0 0 448.2 306.7;" xml:space="preserve">
<g id="_x37_et2TS.tif">
	<g>
		<path d="M233.3,0c56.5,0.9,111.9,26.1,158.6,71.7c23.2,22.7,41.3,49.1,55.7,78.2c0.8,1.7,1,4.3,0.2,5.9
			c-30,60.5-73.8,107.4-137.1,132.9c-78.6,31.7-153.1,20.9-222.2-27.2c-38.7-26.9-67-63-87.7-105.2c-0.8-1.6-1-4.3-0.3-5.9
			c24.7-50.2,60-91,108.8-119.2C144.8,10.7,183,0.1,233.3,0z M224.5,37c-19.1,0-37.9,2.7-56,8.6c-55.9,18.1-96.7,54.7-125.9,104.9
			c-0.8,1.4-0.6,4.2,0.3,5.7c26,44.9,61.7,79.2,110.2,98.8c52.1,21.1,103.7,18.9,154.3-5.4c42.3-20.3,73.9-52.2,97.7-92.3
			c1.9-3.1,1.9-5.4,0-8.5c-16.6-28.2-37.6-52.5-64-72C306.4,51.4,267.7,37.4,224.5,37z"/>
		<path d="M225,94.6c-32.3-0.5-58.9,25.5-59.3,58.2c-0.4,32.3,25.2,58.2,58,58.7c31.7,0.5,58.4-25.4,58.9-57
			C283.1,121.9,257.4,95.1,225,94.6z M224,174.8c-12.2-0.2-21.7-9.9-21.6-21.9c0.1-12.2,10-21.8,22.1-21.7
			c12,0.2,21.6,10.2,21.5,22.3C245.8,165.3,235.8,174.9,224,174.8z"/>
	</g>
</g>
</svg><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> 5</span> <span class="rt-label rt-postfix">min.</span></span></p>

<div class="clear"></div>
<h1 class="post-title">Razer Kraken X Mercury</h1>
<p class="single-post-meta">27 mei 2020 <span class="dash">-</span> Review <span class="dash">-</span> 


<div id="wpv-view-layout-39-TCPID29384" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-39-TCPID29384" data-viewnumber="39-TCPID29384" data-pagination="{&quot;id&quot;:&quot;39&quot;,&quot;base_permalink&quot;:&quot;/gear/review/razer-kraken-x-mercury?wpv_view_count=39-TCPID29384&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.pixelvault.nl/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/gear/review/razer-kraken-x-mercury?wpv_view_count=39-TCPID29384">

	
	
	<div class="wpv-loop js-wpv-loop post-author-container">
		
            
          <span class="post-author">
            <a href="https://www.pixelvault.nl/auteur/kevin-rombouts">
			 Kevin Rombouts
            </a>
          </span>
          
	</div>
	
	
	
</div>

</div>
</div>
</div>
</div>
		</div>
	</div>

			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadb26dff"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-6 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="29384" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Razer+Kraken+X+Mercury&url=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury&via=pxlvlt" data-link="https://twitter.com/intent/tweet?text=Razer+Kraken+X+Mercury&url=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury&via=pxlvlt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>
		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadb31279"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  content "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="has-content-area" data-url="https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury" data-title="Razer Kraken X Mercury">
		<div id="fws_5eceaadb437dc"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container margin-bottom-klein "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				<h2 style="color: #ffffff;text-align: left" class="vc_custom_heading vc_custom_1590473984995" >Voert de druk op</h2>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><strong>De productontwikkelingsteams van Razer zitten nooit lang stil. Helemaal wanneer het aankomt op kleine variaties op bestaande modellen, weet de accessoire- en hardwarefabrikant de ene na de andere editie in de schappen te leggen. Zo ook de Kraken X-hoofdtelefoon, die nu voorzien is van een stralend wit kleurtje. Voor nog geen 60 euro is het een mooie instapper, maar weet de headset qua prestaties ook te overtuigen?</strong></p>

		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadb54593"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container margin-bottom-klein "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>De Kraken X is al eventjes te koop, maar voor Razer is deze thuiszitcrisis een mooi moment om de headset met een nieuw kleurtje opnieuw onder de aandacht te brengen. Voor net geen 60 euro krijg je alle basisfunctionaliteiten die je mag verwachten van een headset: prima audio en een heldere microfoon. Toch is het niet allemaal rozengeur bij de Kraken X.</p>

		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadb59eda"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container margin-bottom-klein afbeelding-met-fade "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				<div class="img-with-aniamtion-wrap " data-max-width="100%" data-border-radius="none"><div class="inner"><img data-shadow="none" data-shadow-direction="middle" class="img-with-animation " data-delay="0" height="720" width="1280" data-animation="fade-in" src="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/razer-kraken-x-gallery-01.jpg" srcset="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/razer-kraken-x-gallery-01.jpg 1280w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/razer-kraken-x-gallery-01-300x169.jpg 300w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/razer-kraken-x-gallery-01-768x432.jpg 768w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/razer-kraken-x-gallery-01-1024x576.jpg 1024w" sizes="100vw" alt="" /></div></div>
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadb633dc"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container margin-bottom-klein "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				<h4 style="color: #ffffff;text-align: left" class="vc_custom_heading vc_custom_1590474007642" >Prima in de basis</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Buiten het hagelwitte kleurtje is er weinig veranderd aan de Razer Kraken X. Nog steeds krijgen we de vertrouwde 40 millimeter drivers in beide oorschelpen, welke worden afgedekt met een dikke laag memory foam die de headset op je oren laat rusten. Aan de bovenkant van de headset vinden we hetzelfde schuim terug dat voorkomt dat de hoofdtelefoon op de bovenkant van je hoofd drukt. Jammer genoeg loopt dit schuim niet door over heel de hoofdband, maar slechts in het midden. Hoewel ik er persoonlijk geen last van had, zou het waarschijnlijk een kleine moeite zijn om dit door te trekken.</p>
<p>Aan de linker-oorschelp vinden we de toeters en bellen van deze headset. De belangrijkste daarvan is natuurlijk de microfoon. Het cardioidpatroon in de microfoon zorgt ervoor dat je prima te verstaan bent, of je nu moet overleggen met collega&#8217;s of de overwinning probeert te behalen in Apex Legends. Helaas zit de microfoon wel vast aan de hoofdtelefoon: loskoppelen of terugduwen in de headset, zoals bij duurdere modellen, is helaas niet aan de orde.</p>
<p>Datzelfde geldt voor de kabel van de Kraken X: deze zit vast aan de headset en is dus niet los te koppelen of te vervangen, mocht dit ooit nodig zijn. De kabel is lang genoeg om deze comfortabel aan je controller te koppelen, maar bij mijn pc merkte ik dat de kabel net wat te kort was om prettig gebruikt te worden. Hierdoor bleef deze regelmatig achter mijn toetsenbord hangen of liep deze dwars door mijn beeld.</p>

		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadb6dbd1"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  no-margin-bottom "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_gallery wpb_content_element clearfix">
		<div class="wpb_wrapper"><div class="wpb_gallery_slidesflickity_style" data-interval="5"><div class="nectar-flickity not-initialized" data-shadow="none" data-autoplay="true" data-autoplay-dur="4000" data-free-scroll="" data-controls="none" data-desktop-columns="1" data-small-desktop-columns="1" data-tablet-columns="1"><div class="cell"><img width="1440" height="960" src="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-1.jpg" class="attachment-full" alt="" srcset="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-1.jpg 1440w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-1-300x200.jpg 300w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-1-768x512.jpg 768w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-1-1024x683.jpg 1024w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-1-900x600.jpg 900w" sizes="(max-width: 1440px) 100vw, 1440px" /></div><div class="cell"><img width="1440" height="960" src="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-2.jpg" class="attachment-full" alt="" srcset="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-2.jpg 1440w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-2-300x200.jpg 300w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-2-768x512.jpg 768w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-2-1024x683.jpg 1024w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-2-900x600.jpg 900w" sizes="(max-width: 1440px) 100vw, 1440px" /></div><div class="cell"><img width="1440" height="960" src="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-3.jpg" class="attachment-full" alt="" srcset="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-3.jpg 1440w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-3-300x200.jpg 300w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-3-768x512.jpg 768w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-3-1024x683.jpg 1024w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-3-900x600.jpg 900w" sizes="(max-width: 1440px) 100vw, 1440px" /></div><div class="cell"><img width="1440" height="960" src="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-4.jpg" class="attachment-full" alt="" srcset="https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-4.jpg 1440w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-4-300x200.jpg 300w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-4-768x512.jpg 768w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-4-1024x683.jpg 1024w, https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Kraken-X-Mercury-2020-Studio-Shoot-4-900x600.jpg 900w" sizes="(max-width: 1440px) 100vw, 1440px" /></div></div></div>
		</div> 
	</div> 
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadba102f"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container margin-bottom-klein "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				<h4 style="color: #ffffff;text-align: left" class="vc_custom_heading vc_custom_1590474037318" >Wat gekke trekjes</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Hoewel de Kraken X Mercury dus in de basis prima in orde is, heeft de headset wel wat gekke trekjes. Zo noemt Razer de drukkracht van de hoofdtelefoon een voordeel op hun eigen website, maar in mijn ervaring is het vooral oncomfortabel. Vooral de druk die ik op mijn kaak krijg is erg onprettig en is zelfs na het afzetten nog een tijd te voelen. Mogelijk komt dit door mijn wat grotere hoofd, maar het is zeker iets om rekening mee te houden.</p>
<p>Een ander opvallendheidje is de verdeling tussen de oorschelpen wat betreft de audio. Meerdere malen viel het mij op dat het geluid niet evenredig verdeeld lijkt te worden. Vooral wanneer de hoofdtelefoon zacht staat, komt het geluid alleen uit de linker-oorschelp. Wanneer het geluid harder gaat, valt het verschil minder op.</p>
<p>Een ander belangrijk punt voor de headset is de 7.1 Surround-ondersteuning die Razer biedt met de Kraken X. Deze ondersteuning is echter wel geregeld via de software, wat doet vermoeden dat het vooral een trucje is om het geluid wat voller te laten lijken. Audio voelt dan ook zeker wat bombastischer aan, maar is niet wereldschokkend genoeg om het als belangrijkste verkooppunt te hanteren. Een leuke gimmick is het dus zeker, maar het zal je niet omver blazen.</p>
<p>Dat is dan ook misschien wel de perfecte omschrijving van de Kraken X: het zal je niet omver blazen. De basis is prima, de nodige functionaliteiten zijn aanwezig en de prijs is prettig voor wat je ervoor terugkrijgt. De oncomfortabele drukkracht is voor mij echter reden genoeg om de headset weer terug in de doos te doen en terug te grijpen naar iets dat wel prettig zit.</p>

		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadba8d23"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container margin-bottom-klein "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			


<div id="wpv-view-layout-341-TCPID29384" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-341-TCPID29384" data-viewnumber="341-TCPID29384" data-pagination="{&quot;id&quot;:&quot;341&quot;,&quot;base_permalink&quot;:&quot;/gear/review/razer-kraken-x-mercury?wpv_view_count=341-TCPID29384&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.pixelvault.nl/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/gear/review/razer-kraken-x-mercury?wpv_view_count=341-TCPID29384">

	
	
	
		<div class="has-content-area" data-url="https://www.pixelvault.nl/game/review/deep-rock-galactic" data-title="Deep Rock Galactic"><div class="review-beoordeling-container">
	<div class="review-top">
		<div class="review-left" style="background-image:url('https://cdn.pixelvault.nl/wp-content/uploads/2020/05/Razer-Kraken-X-Mercury.jpg');"> 
		</div>
		<div class="review-right"> 
			<p class="conclusie-title"> Conclusie </p>
			<p class="conclusie-text"><p>Voor net geen zestig euro haal je met de Razer Kraken X een prima headset in huis. Het geluid is in orde en ook de microfoon presteert uitstekend. Helaas moet je voor dit geld wel wat gemakken weglaten, zoals een loskoppelbare microfoon en kabel. De 7.1 Surround Sound-ondersteuning is een leuke gimmick, maar voegt weinig toe en de drukkracht van de headset maakt pijnlijk duidelijk hoe lang je alweer zit te gamen.</p>

		</div>
	</div>
	<div class="review-middle">
		<div class="review-left"> 
			<div class="review-background">
				<p class="conclusie-title goed"> Goed! </p>
				<p class="goede-punten">Opvallende, frisse kleur<br/>Prima audio en microfoon
			</div>
		</div>
		<div class="review-right"> 
			<div class="review-background">
				<p class="conclusie-title wat-minder"> Wat minder </p>
				<p class="minder-punten">Drukkracht is erg hoog<br/>Kabel en microfoon zijn niet los te koppelen<br/>7.1 voegt weinig toe
			</div>
		</div>
	</div>
	<div class="review-bottom">
		<div class="review-left"> 
			<div class="review-background">
				<p class="conclusie-title"> Wel kopen als&#8230; </p>
				<p class="wel-als-punten">je een klein hoofd hebt en op zoek bent naar een prima headset
			</div>
		</div>
		<div class="review-right"> 
			<div class="review-background">
				<p class="conclusie-title"> Niet kopen als&#8230; </p>
				<p class="niet-als-punten">je uren aan een stuk wilt gamen en snel last krijgt van drukpunten op je hoofd
			</div>
		</div>
	</div>
</div>
</div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
	
	
	
	
</div>


		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadbf0749"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container "  style="padding-top: 32px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				<h4 style="color: #ffffff;text-align: left" class="vc_custom_heading" >Geschreven door:</h4>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			


<div id="wpv-view-layout-140-TCPID29384" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-140-TCPID29384" data-viewnumber="140-TCPID29384" data-pagination="{&quot;id&quot;:&quot;140&quot;,&quot;base_permalink&quot;:&quot;/gear/review/razer-kraken-x-mercury?wpv_view_count=140-TCPID29384&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.pixelvault.nl/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/gear/review/razer-kraken-x-mercury?wpv_view_count=140-TCPID29384">

	
	
	
        
        <div class="post-author-content-odd">
		 <div class="has-content-area" data-url="https://www.pixelvault.nl/auteur/kevin-rombouts" data-title="Kevin Rombouts"><a href="https://www.pixelvault.nl/auteur/kevin-rombouts">
  <div class="post-author-content">
    <img src="https://cdn.pixelvault.nl/wp-content/uploads/2020/01/Foto_Kevin.jpg" title="Kevin" class="attachment-large post-author-image" />
    <div class="post-author-details">
      <p class="post-author-name">Kevin Rombouts
      <p class="post-author-functie">Uitgever
      
    </div>
    <i class="fa fa-chevron-right"></i>
  </div>
</a>

<style type="text/css" data-type="vc_custom-css">.post-pilaar.game, .gamebox .post-pilaar {
    padding: 5px 47px;
}</style></div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
        </div>
        
	
	
	
</div>


		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div></div>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>

		</div>
	</div>

			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadc4e8e7"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			


<div id="wpv-view-layout-2455-TCPID29384" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-2455-TCPID29384" data-viewnumber="2455-TCPID29384" data-pagination="{&quot;id&quot;:&quot;2455&quot;,&quot;base_permalink&quot;:&quot;/gear/review/razer-kraken-x-mercury?wpv_view_count=2455-TCPID29384&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.pixelvault.nl/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:0,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/gear/review/razer-kraken-x-mercury?wpv_view_count=2455-TCPID29384">

	
	
	
</div>


		</div>
	</div>
<div class="divider-wrap"><div style="height: 30px;" class="divider"></div></div>
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadc7910f"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-6 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				<h4 style="color: #ffffff;text-align: left" class="vc_custom_heading" >Deel dit artikel:</h4>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="29384" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Razer+Kraken+X+Mercury&url=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury&via=pxlvlt" data-link="https://twitter.com/intent/tweet?text=Razer+Kraken+X+Mercury&url=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury&via=pxlvlt"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.pixelvault.nl%2Fgear%2Freview%2Frazer-kraken-x-mercury"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>
		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadc85c88"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section  container "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div id="wpv-view-layout-19277-TCPID29384" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-19277-TCPID29384" data-viewnumber="19277-TCPID29384" data-pagination="{&quot;id&quot;:&quot;19277&quot;,&quot;base_permalink&quot;:&quot;/gear/review/razer-kraken-x-mercury?wpv_view_count=19277-TCPID29384&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.pixelvault.nl/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/gear/review/razer-kraken-x-mercury?wpv_view_count=19277-TCPID29384">

	
	
<div class="hide-mobile">
<h4 style="color:white;"> Meer lezen? </h4>
<div style="height:10px"></div>
<div class="bootstrap-brendly">
	
		
		<div class="row ">
			<div class="col-md-4"><div class="has-content-area" data-url="https://www.pixelvault.nl/gear/achtergrond/4k-gamen-advies" data-title="Dit heb je nodig om op 4K te kunnen gamen"><a class="home-big-content-link-container" href="https://www.pixelvault.nl/gear/achtergrond/4k-gamen-advies" >
  <div class="home-top-medium-image"  style="background-image:url('https://cdn.pixelvault.nl/wp-content/uploads/2020/04/4K-gamen-1024x576.jpg');">
    <div class="home-gradient-overlay">
      <div class="home-big-content home-medium-top-content">
        <p class="home-big-date">21 april 2020 &#8211; Achtergrond
        <p class="home-big-title">Dit heb je nodig om op 4K te kunnen gamen
      </div>
      <p class="home-big-label Gear-gradient "><span>Gear</span></p>
    </div>
  </div>
</a>


</div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div>
		
		
			<div class="col-md-4"><div class="has-content-area" data-url="https://www.pixelvault.nl/gear/achtergrond/blind-de-nieuwe-generatie-in" data-title="Geen gamescom: blind de nieuwe generatie in"><a class="home-big-content-link-container" href="https://www.pixelvault.nl/gear/achtergrond/blind-de-nieuwe-generatie-in" >
  <div class="home-top-medium-image"  style="background-image:url('https://cdn.pixelvault.nl/wp-content/uploads/2020/04/P1010551-1024x683.jpg');">
    <div class="home-gradient-overlay">
      <div class="home-big-content home-medium-top-content">
        <p class="home-big-date">19 april 2020 &#8211; Achtergrond
        <p class="home-big-title">Geen gamescom: blind de nieuwe generatie in
      </div>
      <p class="home-big-label Gear-gradient "><span>Gear</span></p>
    </div>
  </div>
</a>


</div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div>
		
		
			<div class="col-md-4"><div class="has-content-area" data-url="https://www.pixelvault.nl/gear/achtergrond/rondje-redactie-game-pc" data-title="Wat voor een gamecomputer staat er bij jou thuis?"><a class="home-big-content-link-container" href="https://www.pixelvault.nl/gear/achtergrond/rondje-redactie-game-pc" >
  <div class="home-top-medium-image"  style="background-image:url('https://cdn.pixelvault.nl/wp-content/uploads/2020/04/20200409_GamePC-1024x576.jpg');">
    <div class="home-gradient-overlay">
      <div class="home-big-content home-medium-top-content">
        <p class="home-big-date">16 april 2020 &#8211; Achtergrond
        <p class="home-big-title">Wat voor een gamecomputer staat er bij jou thuis?
      </div>
      <p class="home-big-label Gear-gradient "><span>Gear</span></p>
    </div>
  </div>
</a>


</div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div>
		</div>
		
</div>

<p class="gerelateerd-tekst">Bekijk al onze <a href="/gear/artikelen">gear</a> artikelen. </p>
	
</div>
	
	
</div>



<div id="wpv-view-layout-26287-TCPID29384" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-26287-TCPID29384" data-viewnumber="26287-TCPID29384" data-pagination="{&quot;id&quot;:&quot;26287&quot;,&quot;base_permalink&quot;:&quot;/gear/review/razer-kraken-x-mercury?wpv_view_count=26287-TCPID29384&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://www.pixelvault.nl/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;disabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/gear/review/razer-kraken-x-mercury?wpv_view_count=26287-TCPID29384">

	
	
<div class="hide-desktop">
<h4 style="color:white;"> Meer lezen? </h4>
<div class="bootstrap-brendly">
	
		
		<div class="row ">
			<div class="col-md-4"><div class="has-content-area" data-url="https://www.pixelvault.nl/gear/achtergrond/4k-gamen-advies" data-title="Dit heb je nodig om op 4K te kunnen gamen"><a href="https://www.pixelvault.nl/gear/achtergrond/4k-gamen-advies">
  <div class="subhome-small col-md-offset-2 col-md-8">
    <div class="small-left">
      <div class="small-image" style="background-image: url('https://cdn.pixelvault.nl/wp-content/uploads/2020/04/4K-gamen-1024x576.jpg')">
      </div>
    </div>
    <div class="small-right">
      <p class="small-date">21 april <span class="dash">&#8211;</span> Achtergrond
      <p class="small-title">Dit heb je nodig om op 4K te kunnen gamen
      <p class="small-description"><div class="has-excerpt-area" data-url="https://www.pixelvault.nl/gear/achtergrond/4k-gamen-advies" data-title="Dit heb je nodig om op 4K te kunnen gamen">Voor veel gamers lijkt het nog ver, maar uitgevers, ontwikkelaars en hardware-fabrikanten zetten er vol&#8230;</div>
    </div>
    <div class="clear"></div>
  </div>
</a></div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div>
		
		
			<div class="col-md-4"><div class="has-content-area" data-url="https://www.pixelvault.nl/gear/achtergrond/blind-de-nieuwe-generatie-in" data-title="Geen gamescom: blind de nieuwe generatie in"><a href="https://www.pixelvault.nl/gear/achtergrond/blind-de-nieuwe-generatie-in">
  <div class="subhome-small col-md-offset-2 col-md-8">
    <div class="small-left">
      <div class="small-image" style="background-image: url('https://cdn.pixelvault.nl/wp-content/uploads/2020/04/P1010551-1024x683.jpg')">
      </div>
    </div>
    <div class="small-right">
      <p class="small-date">19 april <span class="dash">&#8211;</span> Achtergrond
      <p class="small-title">Geen gamescom: blind de nieuwe generatie in
      <p class="small-description"><div class="has-excerpt-area" data-url="https://www.pixelvault.nl/gear/achtergrond/blind-de-nieuwe-generatie-in" data-title="Geen gamescom: blind de nieuwe generatie in">We sloten 2019 redelijk positief af als geeks en gamers. Halsreikend keken we uit naar&#8230;</div>
    </div>
    <div class="clear"></div>
  </div>
</a></div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div>
		
			<div class="col-md-4"></div>
		</div>
	
</div>

<p class="gerelateerd-tekst">Bekijk al onze <a href="/gear/artikelen">gear</a> artikelen. </p>
	
</div>
	
	
</div>

		</div>
	</div>

			</div> 
		</div>
	</div> 

	<div  class="vc_col-sm-2 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_5eceaadcd943c"  data-midnight="dark" data-bg-mobile-hidden="" class="wpb_row vc_row-fluid vc_row standard_section   "  style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap"><div class="inner-wrap"> <div class="row-bg    "  style="" data-color_overlay="" data-color_overlay_2="" data-gradient_direction="" data-overlay_strength="0.3" data-enable_gradient="false"></div></div> </div><div class="col span_12 dark left">
	<div  class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding"  data-border-radius="none" data-shadow="none" data-border-animation="" data-border-animation-delay="" data-border-width="none" data-border-style="solid" data-border-color="" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner">
			<div class="wpb_wrapper">
				
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script type="text/javascript"> 
(function($) {
var elements = document.getElementsByClassName("post-tags-content");
for (var i = 0; i < elements.length; ++i) {
    elements[i].innerHTML = elements[i].innerHTML.replace(/,/g,'');
}

if (!$(".post-author-container").find(".scheiding1").length > 0){ 
  $(".post-author-container").find(".scheiding0").css('display', 'none');
}
})( jQuery );
</script>
		</div>
	</div>

			</div> 
		</div>
	</div> 
</div></div>
</div><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>					
											
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
			


			</div><!--/span_9-->
			
						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip" data-midnight="dark">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Geef een reactie <p class="comment-melding">Het e-mailadres word niet gepubliceerd. Vereiste velden zijn gemarkeerd met * </p> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gear/review/razer-kraken-x-mercury#respond" style="display:none;">Comment annuleren</a></small></h3>			<form action="https://www.pixelvault.nl/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col span_12"><textarea id="comment" placeholder="Reactie*" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row"> <div class="col span_4"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" placeholder="Naam*" type="text" value="" size="30" /></div>
<div class="col span_4"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" placeholder="E-mail*" type="text" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Reactie plaatsen" /> <input type='hidden' name='comment_post_ID' value='29384' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	
</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->



	
<div id="footer-outer" data-midnight="light" data-cols="4" data-disable-copyright="true" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	<div class="container">
		<div class="footer-cta-content">
			<p class="footer-cta">
				Op de hoogte blijven van alle game, gear en culture?
			</p>
			<a class="footer-cta-button" href="https://confirmsubscription.com/h/j/9CD4BD0AB8B5C9C6">Schrijf je in voor de nieuwsbrief</a>
		</div>
	</div>
	
			
	<div id="footer-widgets" data-cols="4">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_3">
				      <!-- Footer widget area 1 -->
		              <div id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/game/artikelen" class="footer-title" style="color: #01a7fa;">Game</a><a href="/gear/artikelen" class="footer-title" style="color: #07c0a3;">Gear</a><a href="/culture/artikelen" class="footer-title" style="color: #bc29fd;">Culture</a></p>
</div>
		</div>				</div><!--/span_3-->
				
				
					<div class="col span_3">
						 <!-- Footer widget area 2 -->
			             <div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://www.pixelvault.nl/crew">Over Pixel Vault</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.pixelvault.nl/veelgestelde-vragen">Veelgestelde vragen</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.pixelvault.nl/kom-ons-versterken">Kom ons versterken</a></li>
</ul></div></div>					     
					</div><!--/span_3-->

				
				
									<div class="col span_3">
						 <!-- Footer widget area 3 -->
			              <div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="opacity:0;">
	empty
</div></div></div>					     
					</div><!--/span_3-->
								
									<div class="col span_3">
						 <!-- Footer widget area 4 -->
			              <div id="phpeverywherewidget-2" class="widget phpeverywherewidget"><h4> </h4><a href="https://discordapp.com/invite/MyTMMCP"><img class="footer-social discord" src="https://cdn.pixelvault.nl/wp-content/uploads/2019/08/discord.png" alt="discord social icon"></a>
<a href="https://www.facebook.com/pxlvlt/"><img class="footer-social" src=" https://cdn.pixelvault.nl/wp-content/uploads/2019/08/facebook.png" alt="facebook social icon"></a>
<a href="https://www.linkedin.com/company/gamecensor.nl/about/"><img class="footer-social" src=" https://cdn.pixelvault.nl/wp-content/uploads/2019/08/linkedin.png" alt="linkedin social icon"></a>
<a href="https://www.instagram.com/pxlvlt/"><img class="footer-social" src=" https://cdn.pixelvault.nl/wp-content/uploads/2019/08/instagram.png" alt="instagram social icon"></a></div>					     
					</div><!--/span_3-->
								
			</div><!--/row-->
			
						
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
</div><!--/footer-outer-->


	<div id="slide-out-widget-area-bg" class="fullscreen-alt dark"><div class="bg-inner"></div></div>
	<div id="slide-out-widget-area" class="fullscreen-alt" data-dropdown-func="default" data-back-txt="Back">

		<div class="inner-wrap">
				<div class="inner" data-prepend-menu-mobile="false">

		  <a class="slide_out_area_close" href="#">
		  	<span class="icon-salient-x icon-default-style"></span>		  </a>


		   <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="menu-custom">
<div class="bootstrap-brendly">
<div class="container">
<div class="menu-overlay">
<div class="col-md-3">
<div id="game-menu" class="menu-top mobile-menu-active">
<img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
<p class="game-gradient-text menu-title">Game</p>
<p class="menu-subtitle" style="color: #028fc2;">Let's play!</p>

</div>
<div class="game-menu-sub">
<img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
<p class="terug-naar-hoofdmenu">Hoofdnavigatie</p>
<p class="game-gradient-text menu-title">Game</p>
<div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-game-container"><ul id="menu-game" class="menu"><li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://www.pixelvault.nl/game/reviews">Reviews</a></li>
<li id="menu-item-26110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26110"><a href="https://www.pixelvault.nl/game/previews">Previews</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.pixelvault.nl/game/achtergrond">Achtergrond</a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21044"><a href="https://www.pixelvault.nl/game/artikelen">Bekijk alles</a></li>
</ul></div></div></div>

</div>
</div>
<div class="col-md-3">
<div id="gear-menu" class="menu-top mobile-menu-active"><img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
<p class="gear-gradient-text menu-title">Gear</p>
<p class="menu-subtitle" style="color: #09bc9e;">Heb jij het laatste al?</p>

</div>
<div class="gear-menu-sub">
<img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
<p class="terug-naar-hoofdmenu">Hoofdnavigatie</p>
<p class="gear-gradient-text menu-title">Gear</p>
<div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-gear-container"><ul id="menu-gear" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://www.pixelvault.nl/gear/review">Reviews</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://www.pixelvault.nl/gear/achtergrond">Achtergrond</a></li>
<li id="menu-item-21052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21052"><a href="https://www.pixelvault.nl/gear/artikelen">Bekijk alles</a></li>
</ul></div></div></div>

</div>
</div>
<div class="col-md-3">
<div id="culture-menu" class="menu-top mobile-menu-active"><img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg"><p class="culture-gradient-text menu-title">Culture</p>
<p class="menu-subtitle" style="color: #b437d9;">Blijf op de hoogte en praat mee</p>

</div>
<div class="culture-menu-sub">
<img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
<p class="terug-naar-hoofdmenu">Hoofdnavigatie</p>
<p class="culture-gradient-text menu-title">Culture</p>
<div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-culture-container"><ul id="menu-culture" class="menu"><li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="https://www.pixelvault.nl/culture/reviews">Reviews</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://www.pixelvault.nl/culture/achtergrond">Achtergrond</a></li>
<li id="menu-item-21009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21009"><a href="https://www.pixelvault.nl/culture/artikelen">Bekijk alles</a></li>
</ul></div></div></div>

</div>
</div>
<div class="col-md-3 mobile-menu-active" style="opacity: 0.6 !important;"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-content-paginas-container"><ul id="menu-content-paginas" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://www.pixelvault.nl/over-ons">Over ons</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.pixelvault.nl/contact">Contact</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.pixelvault.nl/kom-ons-versterken">Kom ons versterken</a></li>
<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="https://www.pixelvault.nl/gamebox">Gamebox</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.pixelvault.nl/prijsvragen">Prijsvragen</a></li>
</ul></div></div></div></div>
</div>
</div>
</div>
</div>
</div></div>
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap--></div> <!--/inner-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->



	<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div class="dark-background-menu"></div>
<div class="menu-custom">
    <div class="bootstrap-brendly">
        <div class="container">
            <div class="menu-overlay">
                <div id="game-menu" class="col-md-3">
                    <div  class="menu-top mobile-menu-active game-menu">
                        <img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
                        <p class="game-gradient-text menu-title">Game</p>
                        <p class="menu-subtitle" style="color: #028fc2;">Let's play!</p>

                    </div>
                    <div class="game-menu-sub">
                        <img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
                        <p class="terug-naar-hoofdmenu">Hoofdnavigatie</p>
                        <p class="game-gradient-text menu-title">Game</p>
<div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-game-container"><ul id="menu-game-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://www.pixelvault.nl/game/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26110"><a href="https://www.pixelvault.nl/game/previews">Previews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333"><a href="https://www.pixelvault.nl/game/achtergrond">Achtergrond</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21044"><a href="https://www.pixelvault.nl/game/artikelen">Bekijk alles</a></li>
</ul></div></div></div>                    </div>
                </div>
                <div id="gear-menu" class="col-md-3">
                    <div class="menu-top mobile-menu-active gear-menu"><img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
                        <p class="gear-gradient-text menu-title">Gear</p>
                        <p class="menu-subtitle" style="color: #09bc9e;">Heb jij het laatste al?</p>

                    </div>
                    <div class="gear-menu-sub">
                        <img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
                        <p class="terug-naar-hoofdmenu">Hoofdnavigatie</p>
                        <p class="gear-gradient-text menu-title">Gear</p>
                        <div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-gear-container"><ul id="menu-gear-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://www.pixelvault.nl/gear/review">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://www.pixelvault.nl/gear/achtergrond">Achtergrond</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21052"><a href="https://www.pixelvault.nl/gear/artikelen">Bekijk alles</a></li>
</ul></div></div></div>
                    </div>
                </div>
                <div id="culture-menu" class="col-md-3">
                    <div class="menu-top mobile-menu-active culture-menu"><img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
                        <p class="culture-gradient-text menu-title">Culture</p>
                        <p class="menu-subtitle" style="color: #b437d9;">Blijf op de hoogte en praat mee</p>

                    </div>
                    <div class="culture-menu-sub">
                        <img src="/wp-content/uploads/2019/08/arrow-1.svg" alt="arrow-icon" class="style-svg">
                        <p class="terug-naar-hoofdmenu">Hoofdnavigatie</p>
                        <p class="culture-gradient-text menu-title">Culture</p>
                        <div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-culture-container"><ul id="menu-culture-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="https://www.pixelvault.nl/culture/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://www.pixelvault.nl/culture/achtergrond">Achtergrond</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21009"><a href="https://www.pixelvault.nl/culture/artikelen">Bekijk alles</a></li>
</ul></div></div></div>
                    </div>
                </div>
                <div class="col-md-3 mobile-menu-active" style="opacity: 0.6 !important;"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-content-paginas-container"><ul id="menu-content-paginas-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://www.pixelvault.nl/over-ons">Over ons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.pixelvault.nl/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.pixelvault.nl/kom-ons-versterken">Kom ons versterken</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="https://www.pixelvault.nl/gamebox">Gamebox</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.pixelvault.nl/prijsvragen">Prijsvragen</a></li>
</ul></div></div></div></div>
            </div>
        </div>
    </div>
</div>

<!-- JavaScript -->
<script type="text/javascript" src="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/flickity/2.2.1/flickity.pkgd.min.js"></script>

<script>
(function($) {
  $('.slider-highlights').slick({
    slidesToShow: 1,
    slidesToScroll: 1,
	autoplay: true,
    autoplaySpeed: 5000,
	centerMode: true
  });
  
  $('.gamebox-slider').slick({
    slidesToShow: 1,
    slidesToScroll: 1,
    autoplaySpeed: 5000,
    arrows : false,
    centerMode: true,
    adaptivewidth:true,
    variableWidth: true
  });
})( jQuery );
</script>

<script>
(function($) { 
  var winHeight = $(window).height(), 
      docHeight = $(document).height(),
      progressBar = $('.progressBar'),
      max, value;

  /* Set the max scrollable area */
  max = docHeight - winHeight;
  progressBar.attr('max', max);

  $(document).on('scroll', function(){
     value = $(window).scrollTop();
     progressBar.attr('value', value);
  });
  
  $(window).on('resize', function() {
  winHeight = $(window).height(),
  docHeight = $(document).height();

  max = docHeight - winHeight;
  progressBar.attr('max', max);

  value =  $(window).scrollTop();
  progressBar.attr('value', value);
  });
})( jQuery );

  
</script>

<script>
$(document).ready(function(){

	
	
	function myFunction(x) {
	  if (x.matches) { // If media query matches
		  $(".game-menu").click(function(){
			  $(".mobile-menu-active").toggleClass("translate-left");
			  $(".gear-menu-sub").removeClass("submenu-mobile-active");
			  $(".culture-menu-sub").removeClass("submenu-mobile-active");
			  $(".game-menu-sub").toggleClass("submenu-mobile-active");
			  $("#game-menu").addClass("hoge-z");
		
			  console.log("klik op game id");
			  
			  
			setTimeout(function(){
				$("#game-menu.col-md-3").css("height", "60vh");
			}, 1000);
			 
		  });
		  $(".gear-menu").click(function(){
			$(".game-menu-sub").removeClass("submenu-mobile-active");
			$(".culture-menu-sub").removeClass("submenu-mobile-active");
			$(".gear-menu-sub").toggleClass("submenu-mobile-active");
			$(".mobile-menu-active").toggleClass("translate-left");
			setTimeout(function(){
				$("#gear-menu.col-md-3").css("height", "60vh");
			}, 1000);
				  
			
		  });
		  $(".culture-menu").click(function(){
			$(".gear-menu-sub").removeClass("submenu-mobile-active");
			$(".game-menu-sub").removeClass("submenu-mobile-active");
			$(".culture-menu-sub").toggleClass("submenu-mobile-active");
			$(".mobile-menu-active").toggleClass("translate-left");
			setTimeout(function(){
				$("#culture-menu.col-md-3").css("height", "60vh");
			}, 1000);

		  });

		    
		  /* Terug mobile menu */
		  $(".terug-naar-hoofdmenu").click(function(){
			$(".menu-overlay .col-md-3").css("height", "75px");
			setTimeout(function(){
				$(".menu-overlay *").removeClass("submenu-mobile-active");
				$(".gear-menu-sub").removeClass("submenu-mobile-active");
				$(".culture-menu-sub").removeClass("submenu-mobile-active");
				$(".mobile-menu-active").removeClass("translate-left");
				$(".slide-out-widget-area-toggle").removeClass("open");
				$(".slide-out-widget-area-toggle").addClass("closed");
			}, 50);
		  });
		  
		  
	  }
	}

	var x = window.matchMedia("(max-width: 1000px)")
	myFunction(x) // Call listener function at run time
	x.addListener(myFunction) // Attach listener function on state changes
	/* Mobile menu */
  
  
  /* Menu toggle */
	  $(".custom-menu").click(function(event){
		event.preventDefault();
		$(".hamburger-custom").toggleClass("hamburger-hide");
		$(".close-custom").toggleClass("close-display");
		$(".menu-custom").toggleClass("open"); 
		$(".dark-background-menu").toggleClass("active");

		var headerHeight = $("#header-outer").outerHeight();
	    
		if(!$( "#header-outer" ).hasClass( "small-nav" )){
			$(".menu-custom").css("margin-top", "105px");
		} else {
			$(".menu-custom").css("margin-top", headerHeight + "px");
		}
	
	  });
	
		$(window).scroll(function() {    
		  var scroll = $(window).scrollTop();
		  var headerHeight = $("#header-outer").outerHeight();
	      $(".menu-custom").css("margin-top", headerHeight + "px");
			
		  if (scroll >= 1) {
			  $("#header-outer").css("background-color", "#010b12");
		  } else {
			  $(".menu-custom").css("margin-top", "105px");
			  $("#header-outer").css("background-color", "transparent");
		  }
			
	  	});
	
	$(".dark-background-menu").click(function(event){
		$(".hamburger-custom").toggleClass("hamburger-hide");
		$(".close-custom").toggleClass("close-display");
		$(".menu-custom").toggleClass("open"); 
		$(".dark-background-menu").toggleClass("active");
	});
});
	
	

</script>



<script src="https://cdnjs.cloudflare.com/ajax/libs/vanilla-tilt/1.7.0/vanilla-tilt.min.js" integrity="sha256-IW3KrnX5+YCr5C4Q101lR2ah3T0+IR2IeASdf6ornX4=" crossorigin="anonymous"></script>	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
	<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/wp-sanitize.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/wp-a11y.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"Niets gevonden.","oneResult":"\u00c9\u00e9n resultaat gevonden. Gebruik de omhoog\/omlaag-pijlen op je toetsenbord om te navigeren.","manyResults":"%d resultaten gevonden. Gebruik de omhoog\/omlaag-pijltoetsen om te navigeren.","itemSelected":"Item geselecteerd."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/www.pixelvault.nl\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pixelvault.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"29384","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/salient/js/jquery.fancybox.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.pixelvault.nl\/wp-admin\/admin-ajax.php","postID":"29384","rooturl":"https:\/\/www.pixelvault.nl","pluginPages":[],"disqusComments":"false","loveNonce":"24578104e0","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/salient/js/init.js?ver=8.5.6'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Sluiten","currentText":"Vandaag","monthNames":["januari","februari","maart","april","mei","juni","juli","augustus","september","oktober","november","december"],"monthNamesShort":["jan","feb","mrt","apr","mei","jun","jul","aug","sep","okt","nov","dec"],"nextText":"Volgende","prevText":"Vorige","dayNames":["zondag","maandag","dinsdag","woensdag","donderdag","vrijdag","zaterdag"],"dayNamesShort":["zo","ma","di","wo","do","vr","za"],"dayNamesMin":["Z","M","D","W","D","V","Z"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/wp-util.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.pixelvault.nl\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.pixelvault.nl\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.pixelvault.nl\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js?ver=7.28.4'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.pixelvault.nl/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.pixelvault.nl/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.pixelvault.nl/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.pixelvault.nl/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/dist/i18n.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"","show_twitter":"1","show_linkedin":"1","show_pinterest":"","show_email":"","show_xing":"","show_copy":"1","show_whatsapp":"1","twitter_username":"","twitter_fa_class":"fa fa-twitter","facebook_fa_class":"fa fa-facebook","linkedin_fa_class":"fa fa-linkedin","pinterest_fa_class":"fa fa-pinterest","xing_fa_class":"fa fa-xing","whatsapp_fa_class":"fa fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"932f768eb1","ajax_url":"https:\/\/www.pixelvault.nl\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/www.pixelvault.nl\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/complianz-gdpr/assets/js/cookieconsent.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/complianz-gdpr/assets/js/postscribe.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"","banner_version":"9","version":"4.5.2","a_b_testing":"","do_not_track":"","consenttype":"optin","region":"eu","geoip":"","categories":"","position":"bottom","title":"Cookies op Pixel Vault","theme":"edgeless","use_categories":"","use_categories_optinstats":"","accept":"Alle cookies","revoke":"Instellingen","dismiss":"Enkel functioneel","dismiss_timeout":"10","popup_background_color":"#003298","popup_text_color":"#fff","button_background_color":"#fff","button_text_color":"#003298","border_color":"","use_custom_cookie_css":"","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \n#cmplz-consent-ui .cmplz-consent-message {} \n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Lees meer","accept_informational":"Accepteren","message_optout":"Wij gebruiken cookies om onze website en onze service te optimaliseren.","message_optin":"Bij Pixel Vault gebruiken we cookies om onze website te verbeteren en te optimaliseren.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"61d46ff2b4","url":"https:\/\/www.pixelvault.nl\/wp-admin\/admin-ajax.php","current_policy_id":"11","readmore_url":{"eu":"https:\/\/www.pixelvault.nl\/cookiebeleid-eu"},"privacy_link":{"eu":""},"placeholdertext":"Klik om alle marketing cookies te accepteren deze inhoud te activeren"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/complianz-gdpr/assets/js/cookieconfig.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/js_composer_salient/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/salient/js/flickity.min.js?ver=1.1.1'></script>
			<script type='text/javascript' class="cmplz-stats">
							</script>
						<script class="cmplz-native">
				function complianz_enable_cookies() {
					console.log("enabling cookies");
									}
			</script>

			<script type="text/javascript"> var swp_nonce = "93c2ec3a0d";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.pixelvault.nl/gear/review/razer-kraken-x-mercury";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.pixelvault.nl/wp-admin/admin-ajax.php"; var swp_post_id = "29384";var swpClickTracking = false;</script>	


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1590602461 -->