<!DOCTYPE html>
<html lang="nl">

<head>
 <meta charset="UTF-8">
 <meta http-equiv="X-UA-Compatible" content="IE=edge">
 <meta name="viewport" content="width=device-width, initial-scale=1.0">
 <link rel="shortcut icon" href="">


 
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Review: Guillermo del Toro&#039;s Cabinet of Curiosities | Pixel Vault</title><link rel="preload" href="" as="image" imagesrcset="https://cdn.pixelvault.nl/wp-content/uploads/2019/07/logo-pixelvault.png.webp" /><link rel="preload" href="https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg" as="image" /><link rel='preload' href='https://fonts.googleapis.com/css2?family=Poppins:wght@100;200;300;400;500;600;700;800;900&display=swap' as='style' crossorigin onload="this.rel='stylesheet';this.removeAttribute('onload');"><link rel='preload' href='https://fonts.googleapis.com/css2?family=Open+Sans:wght@300;400;500;600;700;800&display=swap' as='style' crossorigin onload="this.rel='stylesheet';this.removeAttribute('onload');"><link rel='preload' href='https://kit.fontawesome.com/9fade64f09.js' as='script' crossorigin>
<meta name="description" content="Van een achtervolging tot buitenaards leven en body horror: Guillermo del Toro&#039;s Cabinet of Curiosities heeft het allemaal."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.pixelvault.nl/culture/review/cabinet-of-curiosities/" />
<meta property="og:locale" content="nl_NL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Guillermo del Toro&#039;s Cabinet of Curiosities" />
<meta property="og:description" content="Van een achtervolging tot buitenaards leven en body horror: Guillermo del Toro&#039;s Cabinet of Curiosities heeft het allemaal." />
<meta property="og:url" content="https://www.pixelvault.nl/culture/review/cabinet-of-curiosities/" />
<meta property="og:site_name" content="Pixel Vault" />
<meta property="article:publisher" content="https://www.facebook.com/pxlvlt/" />
<meta property="article:tag" content="Cabinet of curiosities" />
<meta property="article:tag" content="Guillermo del Toro" />
<meta property="article:tag" content="Guillermo del Toro&#039;s CabiCabinet of Curiosities" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="Netflix Original" />
<meta property="article:section" content="Review" />
<meta property="og:image" content="https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg" />
<meta property="og:image:secure_url" content="https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg" />
<meta property="og:image:width" content="481" />
<meta property="og:image:height" content="378" />
<meta property="og:image:alt" content="cabinet of curiosities" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-06T07:30:00+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Review: Guillermo del Toro&#039;s Cabinet of Curiosities" />
<meta name="twitter:description" content="Van een achtervolging tot buitenaards leven en body horror: Guillermo del Toro&#039;s Cabinet of Curiosities heeft het allemaal." />
<meta name="twitter:site" content="@pxlvlt" />
<meta name="twitter:creator" content="@pxlvlt" />
<meta name="twitter:image" content="https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.pixelvault.nl/#place","address":{"@type":"PostalAddress","streetAddress":"Isaac Titsinghkade 109","addressLocality":"Amsterdam","addressRegion":"Noord-Holland","postalCode":"1018LL","addressCountry":"Nederland"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.pixelvault.nl/#organization","name":"Pixel Vault","url":"https://www.pixelvault.nl","email":"info@pixelvault.nl","address":{"@type":"PostalAddress","streetAddress":"Isaac Titsinghkade 109","addressLocality":"Amsterdam","addressRegion":"Noord-Holland","postalCode":"1018LL","addressCountry":"Nederland"},"logo":{"@type":"ImageObject","@id":"https://www.pixelvault.nl/#logo","url":"https://cdn.pixelvault.nl/wp-content/uploads/2022/03/rankmath_logo.jpg","contentUrl":"https://cdn.pixelvault.nl/wp-content/uploads/2022/03/rankmath_logo.jpg","caption":"Pixel Vault","inLanguage":"nl","width":"1080","height":"1080"},"location":{"@id":"https://www.pixelvault.nl/#place"}},{"@type":"WebSite","@id":"https://www.pixelvault.nl/#website","url":"https://www.pixelvault.nl","name":"Pixel Vault","publisher":{"@id":"https://www.pixelvault.nl/#organization"},"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg","url":"https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg","width":"481","height":"378","inLanguage":"nl"},{"@type":"WebPage","@id":"https://www.pixelvault.nl/culture/review/cabinet-of-curiosities/#webpage","url":"https://www.pixelvault.nl/culture/review/cabinet-of-curiosities/","name":"Review: Guillermo del Toro&#039;s Cabinet of Curiosities | Pixel Vault","datePublished":"2022-11-06T07:30:00+01:00","dateModified":"2022-11-06T07:30:00+01:00","isPartOf":{"@id":"https://www.pixelvault.nl/#website"},"primaryImageOfPage":{"@id":"https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg"},"inLanguage":"nl"},{"@type":"Person","@id":"https://www.pixelvault.nl/auteur/roman/","name":"Roman Coldenhoff","url":"https://www.pixelvault.nl/auteur/roman/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/3791782a1f2170524ee4d75e31aed55d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/3791782a1f2170524ee4d75e31aed55d?s=96&amp;d=mm&amp;r=g","caption":"Roman Coldenhoff","inLanguage":"nl"},"worksFor":{"@id":"https://www.pixelvault.nl/#organization"}},{"@type":"Article","headline":"Review: Review: Guillermo del Toro&#039;s Cabinet of Curiosities | Pixel Vault","keywords":"cabinet of curiosities","datePublished":"2022-11-06T07:30:00+01:00","dateModified":"2022-11-06T07:30:00+01:00","articleSection":"Culture","author":{"@id":"https://www.pixelvault.nl/auteur/roman/"},"publisher":{"@id":"https://www.pixelvault.nl/#organization"},"description":"Van een achtervolging tot buitenaards leven en body horror: Guillermo del Toro&#039;s Cabinet of Curiosities heeft het allemaal.","name":"Review: Review: Guillermo del Toro&#039;s Cabinet of Curiosities | Pixel Vault","@id":"https://www.pixelvault.nl/culture/review/cabinet-of-curiosities/#richSnippet","isPartOf":{"@id":"https://www.pixelvault.nl/culture/review/cabinet-of-curiosities/#webpage"},"image":{"@id":"https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg"},"inLanguage":"nl","mainEntityOfPage":{"@id":"https://www.pixelvault.nl/culture/review/cabinet-of-curiosities/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pixel Vault &raquo; Guillermo del Toro&#8217;s Cabinet of Curiosities Reactiesfeed" href="https://www.pixelvault.nl/culture/review/cabinet-of-curiosities/feed/" />
<link rel='stylesheet' id='crp-public-css'  href='https://www.pixelvault.nl/wp-content/plugins/custom-related-posts/dist/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='pzz-public-css'  href='https://www.pixelvault.nl/wp-content/plugins/linkpizza-manager/public/css/pzz-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='salient-shortcodes-css'  href='https://www.pixelvault.nl/wp-content/plugins/salient-shortcodes/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://www.pixelvault.nl/wp-content/themes/pv_theme/assets/css/swiper-bundle.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pvStyle-css'  href='https://www.pixelvault.nl/wp-content/themes/pv_theme/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont_Poppins-css'  href='https://fonts.googleapis.com/css2?family=Poppins%3Awght%40100%3B200%3B300%3B400%3B500%3B600%3B700%3B800%3B900&ver=1.0&display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='googleFont_OpenSans-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans%3Awght%40300%3B400%3B500%3B600%3B700%3B800&ver=1.0&display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/salient-shortcodes/js/init.js' id='salient-shortcodes-js'></script>
<link rel="https://api.w.org/" href="https://www.pixelvault.nl/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pixelvault.nl/wp-json/wp/v2/review/43247" /><link rel="alternate" type="application/json+oembed" href="https://www.pixelvault.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pixelvault.nl%2Fculture%2Freview%2Fcabinet-of-curiosities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pixelvault.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pixelvault.nl%2Fculture%2Freview%2Fcabinet-of-curiosities%2F&#038;format=xml" />
		
		<script>
						
			
			
			(function(p,z,Z){
				z=p.createElement("script");z.async=1;
				z.src="//pzz.io/pzz.js?uid=53441&host="+p.domain;
				(p.head||p.documentElement).insertBefore(z,Z);
			})(document);
		</script>
		<script type="text/javascript">
(function(window,document,dataLayerName,id){
function stgCreateCookie(a,b,c){var d="";if(c){var e=new Date;e.setTime(e.getTime()+24*c*60*60*1e3),d=";expires="+e.toUTCString()}document.cookie=a+"="+b+d+";path=/"}
var isStgDebug=(window.location.href.match("stg_debug")||document.cookie.match("stg_debug"))&&!window.location.href.match("stg_disable_debug");stgCreateCookie("stg_debug",isStgDebug?1:"",isStgDebug?14:-1);
var qP=[];dataLayerName!=="dataLayer"&&qP.push("data_layer_name="+dataLayerName),isStgDebug&&qP.push("stg_debug");var qPString=qP.length>0?("?"+qP.join("&")):"";
document.write('<script src="https://pxlvlt.containers.piwik.pro/'+id+'.sync.js'+qPString+'"></' + 'script>');
})(window,document,'piwik_DL','8ff03776-834e-4d48-b4fe-c12d56a67c42');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KKMKMX');</script>
<!-- End Google Tag Manager --> <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://www.pixelvault.nl/wp-content/plugins/wp-views/vendor/toolset/blocks/public/js/frontend.js?v=1.6.2';}else{ j.rel='stylesheet';j.href='https://www.pixelvault.nl/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css?v=1.6.2';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
	<noscript>
		<link rel="stylesheet" href="https://www.pixelvault.nl/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css">
	</noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://cdn.pixelvault.nl/wp-content/uploads/2020/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.pixelvault.nl/wp-content/uploads/2020/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.pixelvault.nl/wp-content/uploads/2020/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.pixelvault.nl/wp-content/uploads/2020/04/cropped-favicon-270x270.png" />
    <script src="https://kit.fontawesome.com/9fade64f09.js" crossorigin="anonymous"></script>
    <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style></head>

<body data-rsssl=1 class="review-template-default single single-review postid-43247 review  culture cabinet-of-curiosities views-template-template-voor-review wpb-js-composer js-comp-ver-6.6.0 vc_responsive &quot;&gt;&lt;!-- Google Tag Manager (noscript) --&gt;
&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=GTM-5KKMKMX&quot;
height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
&lt;!-- End Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none">
 <div class="body__container">
  <div class="header__space--regular" id="header__space"></div>
  <header id="header">
   <div id="header__container" class="header__container header__container--regular">
    <a href="/" class="header__logo">
     <picture data-perfmatters-preload>
<source type="image/webp" srcset="https://cdn.pixelvault.nl/wp-content/uploads/2019/07/logo-pixelvault.png.webp"/>
<img data-perfmatters-preload src="https://cdn.pixelvault.nl/wp-content/uploads/2019/07/logo-pixelvault.png" alt="Pixel Vault" class="no-lazy" />
</picture>

    </a>
   <div class="header__nav">
    <ul id="nav__main" class="nav__list"><li id="menu-item-39752" class="nav__item--discord menu-item menu-item-type-custom menu-item-object-custom menu-item-39752"><a title="Discord" href="https://discord.com/invite/MyTMMCP"><i class="fa-brands fa-discord"></i></a></li>
<li id="menu-item-39753" class="nav__item--patreon menu-item menu-item-type-custom menu-item-object-custom menu-item-39753"><a href="https://www.patreon.com/pixelvault">Steun ons op Patreon <i class="fa-brands fa-patreon"></i></a></li>
</ul>    <div class="header__icon header__icon--search">
     <i class="fas fa-search" id="search__open"></i>
    </div>
    <div class="header__icon header__icon--mode" id="mode__switch">
     <i class="fas fa-sun" id="mode__switch--dark"></i>
     <i class="far fa-moon" id="mode__switch--light"></i>
    </div>
    <div class="header__icon header__icon--nav" id="nav__open">
      <span class="bar bar-1"></span>
      <span class="bar bar-2"></span>
      <span class="bar bar-3"></span>
    </div>
   </div>
  </header>
  <div class="nav__modal">
   <nav>
    <div class="nav__content nav__content--regular" id="nav__content">
     <div class="nav__columns">
      <div class="nav__column nav__column--game">
       <div class="column__top" id="column__top--game">
        <h5 class="column__title column__title--desktop">Game</h5>
        <p class="column__paragraph">Let's play!</p>
       </div>
       <div class="column__bottom" id="column__bottom--game">
        <div class="column__return">
         <i class="fas fa-angle-double-left"></i>
         Hoofdnavigatie
        </div>
        <div class="column__menu column__menu--game"><h5 class="column__title column__title--mobile">Game</h5><ul id="inside_nav--game" class="column__navList column__navList--game"><li id="menu-item-39787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39787"><a href="https://www.pixelvault.nl/game/review/">Reviews</a></li>
<li id="menu-item-39790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39790"><a href="https://www.pixelvault.nl/game/previews/">Previews</a></li>
<li id="menu-item-39789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39789"><a href="https://www.pixelvault.nl/game/hands-on/">Hands-ons</a></li>
<li id="menu-item-39788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39788"><a href="https://www.pixelvault.nl/game/achtergrond/">Achtergronden</a></li>
<li id="menu-item-39786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39786"><a href="https://www.pixelvault.nl/game/">Alle artikelen</a></li>
</ul></div>       </div>
      </div>
      <div class="nav__column nav__column--gear">
       <div class="column__top" id="column__top--gear">
        <h5 class="column__title column__title--desktop">Gear</h5>
        <p class="column__paragraph">Die heb ik ook!</p>
       </div>
       <div class="column__bottom" id="column__bottom--gear">
       <div class="column__return">
         <i class="fas fa-angle-double-left"></i>
         Hoofdnavigatie
        </div>
        <div class="column__menu column__menu--gear"><h5 class="column__title column__title--mobile">Gear</h5><ul id="inside_nav--gear" class="column__navList column__navList--gear"><li id="menu-item-39793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39793"><a href="https://www.pixelvault.nl/gear/review/">Reviews</a></li>
<li id="menu-item-39792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39792"><a href="https://www.pixelvault.nl/gear/previews/">Previews</a></li>
<li id="menu-item-39794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39794"><a href="https://www.pixelvault.nl/gear/achtergrond/">Achtergronden</a></li>
<li id="menu-item-39791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39791"><a href="https://www.pixelvault.nl/gear/">Alle artikelen</a></li>
</ul></div>       </div>
      </div>
      <div class="nav__column nav__column--culture">
       <div class="column__top" id="column__top--culture">
        <h5 class="column__title column__title--desktop">Culture</h5>
        <p class="column__paragraph">Tudum.</p>
       </div>
       <div class="column__bottom" id="column__bottom--culture">
        <div class="column__return">
         <i class="fas fa-angle-double-left"></i>
         Hoofdnavigatie
        </div>
        <div class="column__menu column__menu--culture"><h5 class="column__title column__title--mobile">Culture</h5><ul id="inside_nav--culture" class="column__navList column__navList--culture"><li id="menu-item-39785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39785"><a href="https://www.pixelvault.nl/culture/review/">Reviews</a></li>
<li id="menu-item-39784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39784"><a href="https://www.pixelvault.nl/culture/previews/">Previews</a></li>
<li id="menu-item-39783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39783"><a href="https://www.pixelvault.nl/culture/achtergrond/">Achtergrond</a></li>
<li id="menu-item-39782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39782"><a href="https://www.pixelvault.nl/culture/">Alle artikelen</a></li>
</ul></div>       </div>
      </div>
      <div class="nav__column nav__column--general">
      <div class="column__menu column__menu--general"><ul id="inside_nav--general" class="column__navList column__navList--general"><li id="menu-item-39796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39796"><a href="https://www.pixelvault.nl/crew/">Over ons</a></li>
<li id="menu-item-39795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39795"><a href="https://www.pixelvault.nl/contact/">Neem contact op</a></li>
<li id="menu-item-39798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39798"><a href="https://www.pixelvault.nl/kom-ons-versterken/">Kom ons versterken</a></li>
<li id="menu-item-39797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39797"><a href="https://www.pixelvault.nl/gamebox/">Gamebox</a></li>
<li id="menu-item-39799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39799"><a href="https://www.pixelvault.nl/prijsvraag/">Prijsvragen</a></li>
</ul></div>      </div>
     </div>
    </div>
   </nav>
  </div>
  <div class="search__modal">
   <div class="search__content">
    <i class="fas fa-times-circle" id="search__close"></i>
    <h2 class="search__title">Zoek en gij zult vinden.</h2>
    <div class="search__form">
     <form role="search" method="get" id="searchform" class="searchform" action="https://www.pixelvault.nl/">
				<div>
					<label class="screen-reader-text" for="s">Zoeken naar:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Zoeken" />
				</div>
			</form>     <i class="fas fa-search"></i>
    </div>
    <p class="search__text">Vul je zoekterm in en druk op enter om te zoeken</p>
   </div>
  </div>
<article class="article">
 <div class="article__featuredImage">
   <div class="article__featuredImage--overlay"></div>
  <div class="article__featuredImage--gradient"></div>
  <div class="article__featuredImage--image">
   <img data-perfmatters-preload src="https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg" width="1920" height="1080">
  </div>
 </div>
 <div class="article__body">
  <div class="content__row">
   <div class="content__container">
    <div class="article__header">
     <div class="article__meta article__meta--top">
      <div class="article__category">
       <p>
        Review       </p>
      </div>
      <div class="article__readtime">
       <i class="far fa-eye article__eye"></i> <span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> 3</span> <span class="rt-label rt-postfix">min.</span></span>      </div>
     </div>
     <div class="article__title">
      <h1>Guillermo del Toro&#8217;s Cabinet of Curiosities</h1>
     </div>
     <div class="article__meta article__meta--bottom">
      <p>
       Post ID: 43247       <span class="article__meta--spacer"> - </span>
       6 november 2022	   <span class="article__meta--spacer"> - </span>
	   <span id="post_pillar">
		Culture  
	   </span>
       <span class="article__meta--spacer"> - </span>
       <span id="post_category">review</span>
       <span class="article__meta--spacer"> - </span>
       



	
	
		
   
    <a href="https://www.pixelvault.nl/auteur/roman-coldenhoff/" class="article__author">
  Roman Coldenhoff
</a>
   
	
	
	

     </div>
    </div>

    <div class="article__content">
    <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
<h2>Een kast vol verhalen</h2>



<p><strong>Van een achtervolging tot buitenaards leven en <a href="https://www.pixelvault.nl/culture/achtergrond/meest-vreemde-films-en-series/" data-type="URL" data-id="https://www.pixelvault.nl/culture/achtergrond/meest-vreemde-films-en-series/" target="_blank" rel="noreferrer noopener">body horror</a>: Guillermo del Toro&#8217;s Cabinet of Curiosities heeft het allemaal. Het is een achtdelige serie waarin acht regisseurs ieder een eng verhaal van ongeveer een uur vertellen. Het is een griezelachtig goede serie waarin alle facetten van het horrorgenre aan bod komen.</strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="GUILLERMO DEL TORO’S CABINET OF CURIOSITIES | Official Trailer | Netflix" width="500" height="281" src="https://www.youtube.com/embed/E3E1URhCR60?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2>Curiosa</h2>



<p><a href="https://www.youtube.com/watch?v=TYotKcx8rw8" target="_blank" data-type="URL" data-id="https://www.youtube.com/watch?v=TYotKcx8rw8" rel="noreferrer noopener">Cabinet of Curiosities</a> is een anthology oftewel bloemlezing. Dat is een verzameling van werken van doorgaans verschillende makers die ieder een werk aanleveren in een vastgesteld genre of thema. Del Toro heeft ieder van de regisseurs zelf uitgekozen en hen grotendeels de vrije hand gegeven in het maken van een aflevering. Dit resulteert in een curiositeitenkabinet in de vorm van een serie, waar in elke aflevering een ander subgenre van horror te zien is.<br><br>Onder anderen Jennifer Kent (The Babadook), Guillermo Navarro (Pacific Rim) en Catherine Hardwicke (Thirteen) hebben een aflevering geregisseerd. Elke aflevering start met Del Toro die naast een curiositeitenkabinet staat. Hij geeft een korte introductie en vertelt over de aflevering en het thema. Tijdens zijn verhaal opent hij in het kabinet een kast of lade waaruit hij een voorwerp haalt dat in relatie staat tot het thema van de aflevering.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Graveyard Rats Official Trailer | GUILLERMO DEL TORO’S CABINET OF CURIOSITIES | Netflix" width="500" height="281" src="https://www.youtube.com/embed/uQQxwgbUSqg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2>Hand van de meester</h2>



<p>Dat Guillermo del Toro van Netflix de kans heeft gekregen om deze serie te overzien is geen toeval. Met films als Pan&#8217;s Labyrinth, Nightmare Alley en mijn persoonlijke favoriet: The Shape of Water, heeft hij laten zien waarom hij wordt gezien als één van de beste fantasy- en horror-regisseurs. De komende jaren komen er nog veel meer films en series van zijn hand uit op Netflix. Del Toro heeft namelijk een meerjarige overeenkomst met de streamingdienst afgesloten. Het eerstvolgende project van hem dat op Netflix uitkomt is een stopmotion-versie van het verhaal van <a href="https://www.pixelvault.nl/culture/achtergrond/culture-achtergrond-wat-komt-er-in-2022-naar-netflix/" target="_blank" data-type="URL" data-id="https://www.pixelvault.nl/culture/achtergrond/culture-achtergrond-wat-komt-er-in-2022-naar-netflix/" rel="noreferrer noopener">Pinocchio</a>.<br><br>In Cabinet of Curiosities zie je ook een beetje terug van de hand van de meester. Met name in de aankleding en details van de sets en het gebruik van licht. In de eerste aflevering, Lot 36, kun je dit het beste zien. Deze aflevering is namelijk geregisseerd door Guillermo Navarro. Hij heeft vaak met Del Toro samengewerkt als cameraman. Als je bekend bent met het werk van Del Toro, dan zou je bijna denken dat hij deze aflevering heeft gemaakt.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Lot 36 Official Trailer | GUILLERMO DEL TORO’S CABINET OF CURIOSITIES | Netflix" width="500" height="281" src="https://www.youtube.com/embed/5OuxUAfrR5c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2>The Twilight Zone</h2>



<p>De basis van Cabinet of Curiosities bestaat uit verhalen die in het tijdschrift <a href="https://en.wikipedia.org/wiki/Weird_Tales" target="_blank" data-type="URL" data-id="https://en.wikipedia.org/wiki/Weird_Tales" rel="noreferrer noopener">Weird Tales</a> zijn gepubliceerd. Dit tijdschrift focust zich op korte verhalen uit de fantasy- en horrorgenres en wordt al sinds 1922 gepubliceerd. Eén van de bekendste auteurs van deze verhalen is H.P. Lovecraft, wiens korte verhalen voor twee afleveringen zijn gebruikt (<em>Pickman&#8217;s Model </em>en <em>Dreams in the Witch House).<br><br></em>De opzet van de serie deed me denken aan The <a href="https://www.youtube.com/watch?v=29_gA_GDGvE" target="_blank" data-type="URL" data-id="https://www.youtube.com/watch?v=29_gA_GDGvE" rel="noreferrer noopener">Twilight Zone</a>. Dat was een serie die meerdere malen een reboot heeft gekregen (voor het laatst in 2019). Daarin werden in elke aflevering meerdere korte horrorverhalen verteld, met voorafgaand een introductie.</p>



<h2>Voor ieder wat wils</h2>



<p>Door de diversiteit in afleveringen biedt Cabinet of Curiosities de horrorliefhebber een mooie samenstelling van korte films. Deze bieden voor nieuwkomers van het genre een mooie maar ook spannende introductie in de verschillende subgenres.<br><br>Qua spanning is er een groot verschil tussen de afleveringen. Zo is de aflevering Graveyard Rats één van de minst enge. In deze aflevering moet een grafrover op een begraafplaats in een doolhof van tunnels zien te overleven en ontsnappen aan ratten. Dit is een aflevering waarin duidelijk is wat het gevaar is, waardoor de schrik er minder in zit.<br><br>De spannendste aflevering vond ik Pickman&#8217;s Model. Hierin ontmoet kunststudent Will de introverte Richard, wiens angstaanjagende kunstwerken een diep verontrustend effect hebben op de realiteitszin van Will. Hoewel deze aflevering niet de meest vernieuwende is, wordt er wel goed gebruik gemaakt van psychologische horror en schrikmomenten.</p>


		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			



	
	
	
		<div class="reviewBlock">
 <div class="reviewBlock__conclusion">
  <div class="reviewBlock__figure">
   <img src="https://cdn.pixelvault.nl/wp-content/uploads/2022/11/Cabinat-of-Curiosities.jpg" alt="Guillermo del Toro&#8217;s Cabinet of Curiosities" class="reviewBlock__image">
  </div>
  <div class="reviewBlock__content">
   <h2 class="reviewBlock__title">
    Conclusie
   </h2>
   <p>
    Guillermo del Toro's Cabinet of Curiosities is een fijne verrassing. In een promotievideo voor de serie gaf Del Toro aan dat hij met de serie wil laten zien dat de wereld tegelijkertijd mooi en verschrikkelijk kan zijn. Het is een zeer bingewaardige serie die je zowel in het donker als met het licht aan doet beven.
   </p>
  </div>
 </div>
 <div class="reviewBlock__points">
  <div class="reviewBlock__plus">
   <h3 class="reviewBlock__subtitle">
    Goede punten!
   </h3>
   <ul class="plus__list">
    <li class="plus__item">
     Je maakt kennis met acht relatief onbekende regisseurs</li><li class="plus__item">Het zijn korte, enge films: je kunt ze in één of meerdere sessies kijken
    </li>
   </ul>
  </div>
  <div class="reviewBlock__min">
   <h3 class="reviewBlock__subtitle">
    Kan beter&#8230;
   </h3>
   <ul class="min__list">
    <li class="min__item">
     De serie bestaat uit verschillende verhalen, waardoor het kan zijn dat er enkele tussen zitten die niet geheel jouw smaak zijn. 
    </li>
   </ul>
  </div>
 </div>
 <div class="reviewBlock__reasons">
  <div class="reviewBlock__should">
   <h3 class="reviewBlock__subtitle">
     
     
     Wel wat voor jou als&#8230;
   </h3>
   <p>
    je een liefhebber bent van horror, maar ook als je het genre nog niet goed kent en wilt weten wat er allemaal toe behoort.
   </p>
  </div>
  <div class="reviewBlock__shouldnt">
   <h3 class="reviewBlock__subtitle">
    
     
     Niets voor jou als&#8230;
   </h3>
   <p>
    je niet tegen horror en schrikmomenten kunt.
   </p>
  </div>
 </div>
</div>
	
	
	
	



		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			



	
	<div class="article__authors">
    <h2>Geschreven door:</h2>
    <div class="authors">
	
	
	 <a href="https://www.pixelvault.nl/auteur/roman-coldenhoff/">
 <div class="author">
  <div class="author__figure">
   <img src="https://cdn.pixelvault.nl/wp-content/uploads/2020/12/Roman.jpg" alt="wpv-post-title&#093;" class="author__image">
  </div>
  <div class="author__content">
   <div class="author__info">
    <h6 class="author__name">
     Roman Coldenhoff
    </h6>
    <p class="author__function">
     Redacteur<span class="hidden--mobile author__active"> sinds December 2020</span>
    </p>
   </div>
   <i class="fa fa-chevron-right"></i>
  </div>
 </div>
</a>
	
	
    </div>
	</div>
	
	


		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			



	
	<div class="article__banner">
    <div class="banners">
	
	
		<div class="banner banner--dark" style="background-color: #5865f2">
 <div class="banner__wrapper">
  <div class="banner__content">
   <h6 class="banner__title">
    <img src="https://cdn.pixelvault.nl/wp-content/uploads/2021/09/discord-brands.svg" class="banner__icon" alt="Laat je stem horen op Discord">
    Laat je stem horen op Discord
   </h6>
   <p class="banner__text">Ben jij net zo enthousiast over de geek-cultuur als wij? Duik dan in onze Discord-server en laat je stem horen in onze community.</p>
  </div>
  <div class="banner__buttons">
   
   <a href="https://discord.com/invite/MyTMMCP" class="banner__button banner__button--regular" target="_blank" rel="noopener">Hier kom ik!</a>
   
   
  </div>
 </div>
</div>
	
	
    </div>
	</div>
	
	


		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			



	
	
        



	
	
	

	


		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			



	
	<div class="article__relatedPosts">
    <div class="postCards">
    <h2>Meer lezen?</h2>
    <div class="postCards__caroussel swiper">
    <div class="swiper-wrapper postCards--vertical">
	
	
          <a href="https://www.pixelvault.nl/culture/review/the-school-for-good-and-evil-heeft-moeite-met-de-balans/" class="swiper-slide postCard postCard--disabled">
 <div class="postCard__header">
  <div class="postCard__figure">
   <img width="853" height="480" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;853&#039;%20height=&#039;480&#039;%20viewBox=&#039;0%200%20853%20480&#039;%3E%3C/svg%3E" alt="The School for Good and Evil heeft moeite met de balans" class="postCard__image perfmatters-lazy" data-src="https://cdn.pixelvault.nl/wp-content/uploads/2022/10/goodevil5-853x480.png" /><noscript><img width="853" height="480" src="https://cdn.pixelvault.nl/wp-content/uploads/2022/10/goodevil5-853x480.png" alt="The School for Good and Evil heeft moeite met de balans" class="postCard__image"></noscript>
   
  </div>
   <div class="postCard__info">
    <div class="postCard__pillar postCard__pillar--culture">
     <p>Culture</p>
    </div>
    <h5 class="postCard__title">
     The School for Good and Evil heeft moeite met de balans
    </h5>
   </div>
 </div>
 <div class="postCard__body">
  <p class="postCard__meta">
   <span class="meta__category">
    <i class="fas fa-bookmark"></i>Review<br>
   </span>
   <span class="meta__date">
    <i class="fas fa-calendar"></i>23 oktober 2022
   </span>
  </p>
  <div class="postCard__giveaway">
    
    
    <p>Deze prijsvraag is afgelopen!</p>
    
  </div>
  <p class="postCard__excerpt">
   The School for Good and Evil geeft ons een kijkje achter de schermen in sprookjesland. Als je opgeroepen wordt door deze school, dan kom je aan de kant van Good terecht bij alle andere prinsen en prin &#8230;
  </p>
 </div>
</a>    
	
          <a href="https://www.pixelvault.nl/culture/achtergrond/cgi-is-niet-altijd-het-antwoord/" class="swiper-slide postCard postCard--disabled">
 <div class="postCard__header">
  <div class="postCard__figure">
   <img width="853" height="480" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;853&#039;%20height=&#039;480&#039;%20viewBox=&#039;0%200%20853%20480&#039;%3E%3C/svg%3E" alt="CGI is niet altijd het antwoord" class="postCard__image perfmatters-lazy" data-src="https://cdn.pixelvault.nl/wp-content/uploads/2022/09/cgi-853x480.png" /><noscript><img width="853" height="480" src="https://cdn.pixelvault.nl/wp-content/uploads/2022/09/cgi-853x480.png" alt="CGI is niet altijd het antwoord" class="postCard__image"></noscript>
   
  </div>
   <div class="postCard__info">
    <div class="postCard__pillar postCard__pillar--culture">
     <p>Culture</p>
    </div>
    <h5 class="postCard__title">
     CGI is niet altijd het antwoord
    </h5>
   </div>
 </div>
 <div class="postCard__body">
  <p class="postCard__meta">
   <span class="meta__category">
    <i class="fas fa-bookmark"></i>Achtergrond<br>
   </span>
   <span class="meta__date">
    <i class="fas fa-calendar"></i>27 september 2022
   </span>
  </p>
  <div class="postCard__giveaway">
    
    
    <p>Deze prijsvraag is afgelopen!</p>
    
  </div>
  <p class="postCard__excerpt">
   CGI, oftewel computer generated imagery, is een mooie uitvinding. Dankzij deze computerbeelden kan je tegenwoordig prachtige filmwerelden maken: ruimteachtergronden, droombeelden of miniatuurwerelden. &#8230;
  </p>
 </div>
</a>    
	
          <a href="https://www.pixelvault.nl/culture/review/rrr-tollywood-blockbuster-2022-charan-ntr/" class="swiper-slide postCard postCard--disabled">
 <div class="postCard__header">
  <div class="postCard__figure">
   <img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;0&#039;%20height=&#039;0&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="RRR geeft je een drie uur lange adrenaline rush" class="postCard__image perfmatters-lazy" data-src="https://cdn.pixelvault.nl/wp-content/uploads/2022/08/ezgif-sixteen_nine_373-853x480.webp" /><noscript><img src="https://cdn.pixelvault.nl/wp-content/uploads/2022/08/ezgif-sixteen_nine_373-853x480.webp" alt="RRR geeft je een drie uur lange adrenaline rush" class="postCard__image"></noscript>
   
  </div>
   <div class="postCard__info">
    <div class="postCard__pillar postCard__pillar--culture">
     <p>Culture</p>
    </div>
    <h5 class="postCard__title">
     RRR geeft je een drie uur lange adrenaline rush
    </h5>
   </div>
 </div>
 <div class="postCard__body">
  <p class="postCard__meta">
   <span class="meta__category">
    <i class="fas fa-bookmark"></i>Review<br>
   </span>
   <span class="meta__date">
    <i class="fas fa-calendar"></i>4 september 2022
   </span>
  </p>
  <div class="postCard__giveaway">
    
    
    <p>Deze prijsvraag is afgelopen!</p>
    
  </div>
  <p class="postCard__excerpt">
   Ach ja, die tijd herinner ik me nog goed. De tijd dat ik nog nooit twee mannen op elkaar af had zien rennen over de bodem van de Yamuna-rivier. Met op de achtergrond natuurlijk een brandende treinwago &#8230;
  </p>
 </div>
</a>    
	
	
    </div>
    </div>
    </div>
	</div>
	
	


		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div>
    </div>
   </div>
  </div>
 </div>
</article>
<section class="comments">
<div class="comments__container">
 <h2 class="comments__title" id="comments">
  Laat je stem horen </h2>
  <div class="comments__replyForm">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Schrijf je reactie <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/review/cabinet-of-curiosities/#respond" style="display:none;">Reactie annuleren</a></small></h3><form action="https://www.pixelvault.nl/wp-comments-post.php" method="post" id="comments__form" class="comments__form"><p class="comment-form-author"><label for="author">Naam <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">E-mail <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required="required" /></p>
<p class="comments__textarea"><label for="comment">Reactie</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="comments__submit" class="comments__submit" value="Reageer" /> <input type='hidden' name='comment_post_ID' value='43247' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="89"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
</div></section>
 
 <footer>
  <div class="footer__text">
  <h6>
   GAME | GEAR | CULTURE
  </h6>
  <p>
   Welkom bij Pixel Vault, jouw plek voor alles geek. Wij verzamelen, bekritiseren, bediscussiëren, analyseren en recenseren alles op het gebied van gaming, gear en culture. Als het met de geek life te maken heeft, vind je het hier. Dat doen we met onze crew, maar ook met onze lezers. Samen zijn we de wachters van de Pixel Vault, waarin we alles opslaan wat wij belangrijk vinden.
  </p>
  </div>
  <div class="widgets__container">
   <div class="widgets__content">
    <div class="widgets__column widgets__column--col1">
     
<div class="wp-container-1 wp-block-group widget__block--pillars"><div class="wp-block-group__inner-container">
<p class="pillar--game"><a href="/game">Game</a></p>



<p class="pillar--gear"><a href="/gear">Gear</a></p>



<p class="pillar--culture"><a href="/culture">Culture</a></p>
</div></div>
    </div>
    <div class="widgets__column  widgets__column--col2">
     
<div class="wp-container-2 wp-block-group widget__block--links"><div class="wp-block-group__inner-container">
<p><a href="https://www.pixelvault.nl/veelgestelde-vragen/" data-type="page" data-id="366">Veelgestelde vragen</a></p>



<p><a href="https://www.pixelvault.nl/kom-ons-versterken/" data-type="page" data-id="225">Kom ons versterken</a></p>
</div></div>
    </div>
    <div class="widgets__column  widgets__column--col3">
     
<div class="wp-container-3 wp-block-group widget__block--links"><div class="wp-block-group__inner-container">
<p><strong>Onze partners</strong></p>



<p><a href="https://tomstech.nl/" data-type="URL" data-id="https://tomstech.nl/">Toms Tech</a></p>



<p><a href="https://e-grounds.com/" data-type="URL" data-id="https://e-grounds.com/">e-grounds</a></p>



<p><a href="https://www.eengeanimeerdgesprek.nl/" data-type="URL" data-id="https://www.eengeanimeerdgesprek.nl/" target="_blank" rel="noreferrer noopener">Een Geanimeerd Gesprek</a></p>
</div></div>
    </div>
    <div class="widgets__column  widgets__column--col4">
     <p><a href="https://discord.com/invite/MyTMMCP"><i class="fa-brands fa-discord"></i></a></p>
<p><a href="https://www.facebook.com/pxlvlt/"><i class="fa-brands fa-facebook-f"></i></a></p>
<p><a href="https://twitter.com/pxlvlt"><i class="fa-brands fa-twitter"></i></a></p>
<p><a href="https://www.instagram.com/pxlvlt/"><i class="fa-brands fa-instagram"></i></a></p>    </div>
   </div>
  </div>
 </footer>
 </div>
 
<script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = '<!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]-->';
wpvViewHead.appendChild( wpvViewExtraCss );
</script>
<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.pixelvault.nl/wp-content/plugins/js_composer_salient/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/contact-form-7/includes/swv/js/index.js' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.pixelvault.nl\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/pv_theme/assets/js/main.js' id='pvScript-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/pv_theme/assets/js/gsap.min.js' id='gsap-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/pv_theme/assets/js/animations.js' id='pvAnimations-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/pv_theme/assets/js/swiper-bundle.min.js' id='swiper-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/pv_theme/assets/js/interactions.js' id='pvInteractions-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/themes/pv_theme/assets/js/fslightbox.min.js' id='fslightbox-js'></script>
<script type='text/javascript' id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;var target=document.querySelector("body");var observer=new MutationObserver(function(mutations){lazyLoadInstance.update()});var config={childList:!0,subtree:!0};observer.observe(target,config);});
</script>
<script type='text/javascript' async src='https://www.pixelvault.nl/wp-content/plugins/perfmatters/js/lazyload.min.js' id='perfmatters-lazy-load-js'></script>
<script type='text/javascript' data-cfasync="false" data-no-optimize="1" src='https://www.pixelvault.nl/wp-content/plugins/perfmatters/vendor/instant-page/instantpage.js' id='perfmatters-instant-page-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/js_composer_salient/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"nl","strings":{"mejs.download-file":"Bestand downloaden","mejs.install-flash":"Je gebruikt een browser die geen Flash Player heeft ingeschakeld of ge\u00efnstalleerd. Zet de Flash Player plugin aan of download de nieuwste versie van https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Volledig scherm","mejs.play":"Afspelen","mejs.pause":"Pauzeren","mejs.time-slider":"Tijdschuifbalk","mejs.time-help-text":"Gebruik Links\/Rechts pijltoetsen om \u00e9\u00e9n seconde vooruit te spoelen, Omhoog\/Omlaag pijltoetsen om tien seconden vooruit te spoelen.","mejs.live-broadcast":"Live uitzending","mejs.volume-help-text":"Gebruik Omhoog\/Omlaag pijltoetsen om het volume te verhogen of te verlagen.","mejs.unmute":"Geluid aan","mejs.mute":"Afbreken","mejs.volume-slider":"Volumeschuifbalk","mejs.video-player":"Videospeler","mejs.audio-player":"Audiospeler","mejs.captions-subtitles":"Ondertitels","mejs.captions-chapters":"Hoofdstukken","mejs.none":"Geen","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanees","mejs.arabic":"Arabisch","mejs.belarusian":"Wit-Russisch","mejs.bulgarian":"Bulgaars","mejs.catalan":"Catalaans","mejs.chinese":"Chinees","mejs.chinese-simplified":"Chinees (Versimpeld)","mejs.chinese-traditional":"Chinees (Traditioneel)","mejs.croatian":"Kroatisch","mejs.czech":"Tsjechisch","mejs.danish":"Deens","mejs.dutch":"Nederlands","mejs.english":"Engels","mejs.estonian":"Estlands","mejs.filipino":"Filipijns","mejs.finnish":"Fins","mejs.french":"Frans","mejs.galician":"Galicisch","mejs.german":"Duits","mejs.greek":"Grieks","mejs.haitian-creole":"Ha\u00eftiaans Creools","mejs.hebrew":"Hebreeuws","mejs.hindi":"Hindi","mejs.hungarian":"Hongaars","mejs.icelandic":"IJslands","mejs.indonesian":"Indonesisch","mejs.irish":"Iers","mejs.italian":"Italiaans","mejs.japanese":"Japans","mejs.korean":"Koreaans","mejs.latvian":"Lets","mejs.lithuanian":"Litouws","mejs.macedonian":"Macedonisch","mejs.malay":"Maleis","mejs.maltese":"Maltees","mejs.norwegian":"Noors","mejs.persian":"Perzisch","mejs.polish":"Pools","mejs.portuguese":"Portugees","mejs.romanian":"Roemeens","mejs.russian":"Russisch","mejs.serbian":"Servisch","mejs.slovak":"Slovaaks","mejs.slovenian":"Sloveens","mejs.spanish":"Spaans","mejs.swahili":"Swahili","mejs.swedish":"Zweeds","mejs.tagalog":"Tagalog","mejs.thai":"Thais","mejs.turkish":"Turks","mejs.ukrainian":"Oekra\u00efens","mejs.vietnamese":"Vietnamees","mejs.welsh":"Wels","mejs.yiddish":"Jiddisch"}};
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-blocks-frontend-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.pixelvault.nl\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.pixelvault.nl\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.pixelvault.nl\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pixelvault.nl/wp-content/plugins/wp-views/public/js/views-frontend.js' id='views-blocks-frontend-js'></script>
 </body>

 </html>

<!-- Page generated by LiteSpeed Cache 5.3 on 2022-11-06 07:30:29 -->