PS4-update 4.50 lijkt voor sommige gebruikers wifi stuk te maken

By 20 januari 2020Geen categorie

Archief

2 min.

PS4-update 4.50 lijkt voor sommige gebruikers wifi stuk te maken

Hoewel Sony‘s meest recente update voor de PlayStation 4 alweer een kleine twee weken beschikbaar is, betekent het niet dat deze zonder problemen is. Steeds meer gebruikers lijken sinds update 4.50 met wifi-problemen te kampen.

Kort na de release van de update op 9 maart verscheen er op het PlayStation Forum een bericht waarin een enkele gebruiker meldt dat deze problemen had met de wifi-verbinding van de console. Daarbij kreeg de gebruiker de error NW-31297-2: “Kan geen verbinding maken met het wifi-netwerk, omdat het wachtwoord onjuist is of het draadloze netwerk te druk is.” Dit ondanks dat het wachtwoord goed was en andere apparaten wel draadloos internet ontvingen.

Twee weken later en het blijkt dat deze gebruiker niet alleen is. Sindsdien zijn er zo’n 250 reacties op het bericht geplaatst. Praktisch alle reacties zijn van mensen met vergelijkbare problemen, waarbij sommige mensen maar noodoplossingen hebben getroffen door wifi-extenders te kopen met ethernetpoorten.

Het grootste probleem misschien nog wel sinds het uitbrengen van de update, is het stilzwijgen van Sony zelf rondom de kwestie. Na uitvragen van Polygon is er een korte reactie gekomen van de Japanse gigant:

We zijn op de hoogte van het probleem en zijn het aan het onderzoeken.

Het lijkt er dus op dat Sony voorlopig nog geen oplossing heeft voor het probleem. Mocht je vergelijkbare problemen hebben met je console, dan is de beste manier momenteel om een ethernetkabel tussen je router en PlayStation 4 te leggen. Of zoals anderen je al voorgingen: een wifi-extender van 40 euro kopen…

Join the discussion One Comment

  • Davy Allossery schreef:

    Probeer eens als je u wachtwoord ingeeft, na het intypen ervan, hokje aanvinken dat het verborgen weergegeven wordt. Werkte weer van me. Mss toeval.

Geef een reactie

Het e-mailadres word niet gepubliceerd. Vereiste velden zijn gemarkeerd met *